Welcome to the O2 Community

Has your question already been answered? See the community FAQ's

Pay Monthly

Reply
Highlighted
Anonymous
Posts: 0

Like help guys x p3470 HTC

I got a HTC P3470 and I cannot get internet - I rang O2 and they claim I have to upgrade to a contract as they cant send me the settings- I'm currently enjoying 15pound pay and go - unlimited net! Is this right? and can anyone tell me how to manually change the setting if its O2 trying to get more cash outta me?? (I'm a poor teacher and would apprieciate any advice)

Please - otherwise I may have to return it and change networks but I quite like this phone xx
Highlighted
Anonymous
Posts: 0

Like help guys x p3470 HTC

They can't send you the settings because they don't supply the phone and don't have them. Also because the phone won't accept them over the air.
You will have to enter them manually, from a site like www.filesaveas.com
Highlighted
Anonymous
Posts: 0

Like help guys x p3470 HTC

so at least its possible to do it? thanks
Highlighted
Anonymous
Posts: 0

Like help guys x p3470 HTC

Yes, its quite straightforward. Enter the settings into the connection settings on the handset.
Highlighted
Anonymous
Posts: 0

Like help guys x p3470 HTC

Thanks -I'll try on my way home as work blocks this site - Smiley Tongue :womanindifferent:
Highlighted
Anonymous
Posts: 0

Like help guys x p3470 HTC

cant find anything on this subject tho???? :mansurprised:
Highlighted
Anonymous
Posts: 0

Like help guys x p3470 HTC

I eventually found settings that worked - they are as followed:

--------------------------------------------------------------------------------

I found lots of different settings dont work
But these have always worked for me, give it a go:

GPRS Web and WAP settings

Start > Settings > Connections > Connections > Under My Work Network tap Manage Existing Connections and then Tap Edit (if this isn't present then tap 'Add a new modem connection')
Cellular Line (GPRS)
Access Point Name: payandgo.o2.co.uk
Username: payandgo
Password: password
Domain: leave blank

Tap Advanced
On the TCP/IP tab, "Use server-assigned IP address" should be selected
Tap the Servers tab "Use specific server address" should be selected with
DNS: 193.113.200.200 Alt DNS: 193.113.200.201
Tap OK Tap Finish

Tap Proxy Settings -> Tap Advanced
HTTP field enter: 193.113.200.195 port: 8080
WAP field enter 193.113.200.195 port: 9201
Tap OK and exit

Start > Settings > Connections > Advanced > Select Networks Use My Work Network for both options


Im so happy xx