Welcome to the O2 Community

Has your question already been answered? See the community FAQ's

Other Devices

Reply
Level 15: Gaining a Reputation
Posts: 546
Registered: ‎02-01-2014

default for documents

 My default programme has always been  Open Office . Recently I received a command re win 11, or simlar.  Sadly i clicked on this . Then found my default for all my past documents had changed to Office. 

 

I can open them by using ''Open with''  and use Apache  open office. But I cant find how to permanentlychange the default . This used to be simple but doesnt seem so now. Step by step answers please. ta

 

Posts: 81,384
Topics: 576
Solutions: 3,931
Registered: ‎04-01-2009

Re: default for documents

  • Click on the search symbol on the tool bar in Windows 10
  • Type 'default' into the search box
  • Click 'Choose a default app for each type of file'
  • Click on 'Open'
  • Scroll down to '.doc'
  • Choose 'Office'

You should then be all good to go. Try opening one of your documents and it should automatically open it with Office.

 

Let us know how you get on but it should be quite easy for you.

Former Staff
Posts: 5,427
Registered: ‎18-04-2018

Re: default for documents

Hi @Jenny105, did the steps above help you get this all sorted? If you need more help, I'm sure we could give you some more suggestions Smiley Happy

Access for You: Registration - Find out how to register for our Access for You service.
Want to chat with other fellow-minded members? Head to our Off-topic section for some interesting chit-chat.
Check out our Priority board for tickets & offers updates, and to discuss all things Priority-related!
Welcome to O2! - New to O2? Find out all you need to know to get started!


If you'd like to take part, why not register? Smiley Happy
signature

Level 15: Gaining a Reputation
Posts: 546
Registered: ‎02-01-2014

Re: default for documents

Thanks Jonsie. Im trying these ,I havent sussed it yet but I will give it another go this evening.
Level 15: Gaining a Reputation
Posts: 546
Registered: ‎02-01-2014

Re: default for documents

See above. I havent managed yet but will try again. Maybe other ways might help
Posts: 109,149
Topics: 561
Solutions: 14,437
Registered: ‎04-04-2012

Re: default for documents

I just go into Applications and set the default programme there.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Level 15: Gaining a Reputation
Posts: 546
Registered: ‎02-01-2014

Re: default for documents

Thanks for the suggestions.   I tried one but it didnt stick

 

Whilst roaming around my photos !! I found a logo for Open Office.  and decided to use it as reinstall . 

It worked. 

Now I need to find a proper place.  Im sure it shouldnt live in photos .

Posts: 109,149
Topics: 561
Solutions: 14,437
Registered: ‎04-04-2012

Re: default for documents

@Jenny105 

I go to Settings >Apps >Default apps and get this screen.

I can click on each category and select the default programme.

defaults.PNG

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Level 15: Gaining a Reputation
Posts: 546
Registered: ‎02-01-2014

Re: default for documents

Thanks I got there and it didn't hold up M15. Once I reinstalled I was back in business !! :-)
Posts: 109,149
Topics: 561
Solutions: 14,437
Registered: ‎04-04-2012

Re: default for documents

Good job @Jenny105
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)