Welcome to the O2 Community

Has your question already been answered? See the community FAQ's

Pay Monthly

Reply
Highlighted
Anonymous
Posts: 0

Genie / o2 WAP Not working

Hi,

Im unable to use the WAP service via 915000 at present.

Is this another outage affecting all o2 customers, the last ones have been.

Anyone else having problems, it was working yesterday, but cannot connect today,.

Many Thanks
MPW
Highlighted
Anonymous
Posts: 0

genie gsm wap not working

called customer services (free from monthly mobile on 202) they said to call on monday when engineers are in. same thing happened to me in may last year, was sorted after a few days, hope that happens this time
Highlighted
Anonymous
Posts: 0

Genie / o2 WAP Not working

yea i remember,they sent me a new sim card cos mine was genie.didnt make a difference tho!what a pain,not being able to access facebook,lol!
Highlighted
Anonymous
Posts: 0

Genie / o2 WAP Not working

Thanks, i take it you guys are having problems too?

We did have this same problem a couple of months back where wap was out for a week or so ( find my previous posts )

Think it must be uk wide as i was up north when this happened, still not working down south.

MPW
Highlighted
Anonymous
Posts: 0

genie gsm wap problems

what gets me is that customer services never seem to know what i'm talking about it and i have to educate them, guess i understand as it is not promoted any more so they are not trained on it. Do they monitor these forums??
Highlighted
Posts: 79,721
Topics: 570
Solutions: 3,782
Registered: ‎04-01-2009

Re: genie gsm wap problems

Do they monitor these forums??

Simple answer is no.This forum is for customers and at the moment there is no official O2 presence but there are rumours that there may be so at sometime in the future. There are a few O2 employees who participate unofficially and can give good advice. However, a specific problem such as this needs to be addressed directly to O2 either by phone or email. More info here:

https://www.o2.co.uk/apps/help/help

Also try here : http://getsatisfaction.com/o2 where there is O2 presence.
Highlighted
Anonymous
Posts: 0

Genie / o2 WAP Not working

I am having problems using the wap GSM today too.....
guess I'm not the only one.. and why do they say experts online if the forums are not monitored????
Tracey x
Highlighted
Anonymous
Posts: 0

Re: Genie / o2 WAP Not working

I was using that shortcode number too, until problems connecting last year then was told to use the other one .... how strange
Highlighted
Anonymous
Posts: 0

Genie / o2 WAP Not working

Hallelujah!!! I am sooo ringing o2 back right now!!! glad to see it's not me and they're being their usual unhelpful selves!!!!!!!!!


"Is anyone else having this problem again????

I had similar issues ages ago until I finally managed to find a helpful member of staff (yes just the 1!) at o2 who realised that the reason my genie gsm wasn't working was that they had changed the ip to 82.132.138.128 - after weeks of nothing as soon as I entered the new dns it was fine!!!! and needless to say I got a few months free on them!

HOWEVER overnight on Sept 10th-11th something has caused my gsm to completely stop working with my genie sim in my usual W810i handset...with the error msg:
"Login failure. If problem persists please contact your operator for support."

I have spoken to several people at O2 and of course it's "your Sim" "your handset" blah blah blah - I spoke to a really sarky woman in the technical services dept who said (and I quote) that I am the "Only person using gsm" "we do not have settings or error msgs" and basically that they can't help me!

I'm going thru the same load of rubbish as last time eg. getting a new sim, trying different handsets etc etc etc but I am 99.5% sure that it is the same as last time that they have just changed something in the hope of driving away all of us genie sim contract holders!

If anyone has a solution for my issue I would love to hear what it is!

thx, Genie4Ever! Smiley Wink "
Highlighted
Anonymous
Posts: 0

Genie / o2 WAP Not working

My Genie GSM wap sevice has stopped working again as of a few days ago
It's saying that the username/password combination is not correct, though I haven't changed a thing.
Glad to se it appears t be an national thing and notjust my phone