cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot activate 4G Calls

TonyS
Level 1: Joiner
  • 1 Posts
  • 1 Topics
  • 0 Solutions
Registered:

I've just moved to O2 and I'm checking my iPhone 8 Plus settings. I tried to turn on VoLTE to enable 4G calling, but a pop up tells me...

 

Cannot Activate 4G Calls

To enable 4G calls on this account, contact O2.

 

In MyO2 there is no link to Device Settings, which other people on the community have suggested going to. It doesn't make sense for this not to be enabled by default.

 

Do I really have to spend time calling Customer Services to get this basic feature turned on for my account?

Message 1 of 2
115 Views
1 ACCEPTED SOLUTION

Accepted Solutions

MI5
Level 94: Supreme
  • 120555 Posts
  • 605 Topics
  • 18063 Solutions
Registered:

@TonyS 

It needs to be enabled by O2 first, and also iData needs to be enabled, then you need to do it in your MyO2 

wifi on.JPG

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)

View solution in original post

Message 2 of 2
112 Views
1 REPLY 1

MI5
Level 94: Supreme
  • 120555 Posts
  • 605 Topics
  • 18063 Solutions
Registered:

@TonyS 

It needs to be enabled by O2 first, and also iData needs to be enabled, then you need to do it in your MyO2 

wifi on.JPG

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)

View solution in original post

Message 2 of 2
113 Views