cancel
Showing results for 
Search instead for 
Did you mean: 

Is the forum broken again ?

Beenherebefore
Level 32: Blockbuster         
  • 5063 Posts
  • 113 Topics
  • 12 Solutions
Registered:

I can't get rid of Unread posts.....tried under the Options drop down and logged off and on again.

"My life is a facsimile of a sham"
Message 1 of 342
21,370 Views
341 REPLIES 341

Beenherebefore
Level 32: Blockbuster         
  • 5063 Posts
  • 113 Topics
  • 12 Solutions
Registered:

Even my own post is still showing as Unread Crazy

"My life is a facsimile of a sham"
Message 2 of 342
4,238 Views

MI5
  • 147706 Posts
  • 639 Topics
  • 28347 Solutions
Registered:
I had that yesterday.
I had to mark all posts as read to get rid of a persistent thread.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.
Please select the post that helped you best and mark as the solution. This helps other members in resolving their issues faster. Thank you.
Message 3 of 342
4,232 Views

Beenherebefore
Level 32: Blockbuster         
  • 5063 Posts
  • 113 Topics
  • 12 Solutions
Registered:
Seems to have corrected now......I guess somebody playing around with the coding on the live forum
"My life is a facsimile of a sham"
Message 4 of 342
4,229 Views

Marjo
Former Staff
  • 7881 Posts
  • 468 Topics
  • 55 Solutions
Registered:

Hi guys! Just tested and it's working for me. Can you give more info e.g. what system are you using, what browser, do you have the new header or the old one visible...? So we can try troubleshoot this.

Anyone else having this issue too?

Message 5 of 342
4,228 Views

MI5
Level 94: Supreme
  • 147706 Posts
  • 639 Topics
  • 28347 Solutions
Registered:
Chrome on mobile old header.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.
Please select the post that helped you best and mark as the solution. This helps other members in resolving their issues faster. Thank you.
Message 6 of 342
4,226 Views

Beenherebefore
Level 32: Blockbuster         
  • 5063 Posts
  • 113 Topics
  • 12 Solutions
Registered:

@Marjo wrote:

Hi guys! Just tested and it's working for me. Can you give more info e.g. what system are you using, what browser, do you have the new header or the old one visible...? So we can try troubleshoot this.

Anyone else having this issue too?


Laptop > Win10 > Chrome

 

I reported it to the Moderators on the Voicemail thread https://community.o2.co.uk/t5/Apple-iOS-Devices-iPhone-iPad/Voice-Mail/td-p/1071392  which is where it first occurred

"My life is a facsimile of a sham"
Message 7 of 342
4,217 Views

MercedesS
  • 1192 Posts
  • 17 Topics
  • 18 Solutions
Registered:

Yes we read your report @Beenherebefore but, if it happens it does for all topics.

Please send us as much info as possible and we will open a ticket to fix it! 

Get involved! If a post answers your question, please mark it as an "Accepted Solution”.If you are new to the community, please read How to use the community
Message 8 of 342
4,208 Views

Cleoriff
  • 124636 Posts
  • 828 Topics
  • 7530 Solutions
Registered:

I'm ok now and all working as it should.

I complained about it last week. I specifically said it was nothing to do with threads being moved into a new/correct section....( Although Lithium reported it fixed and suggested that was the problem)  I am back using the old header now and haven't had the problem since I reverted back.

Laptop...Firefox ...Win 10

 

Veritas Numquam Perit

Girl in a jacket
Message 9 of 342
4,206 Views

Beenherebefore
Level 32: Blockbuster         
  • 5063 Posts
  • 113 Topics
  • 12 Solutions
Registered:

@MercedesS wrote:

Yes we read your report @Beenherebefore but, if it happens it does for all topics.

Please send us as much info as possible and we will open a ticket to fix it! 


 I have always been on the old header....yes I realised it was happening for all topics when it started building up from the Voicemail thread so was it that thread which triggered the problem ?

"My life is a facsimile of a sham"
Message 10 of 342
4,202 Views