cancel
Showing results for 
Search instead for 
Did you mean: 

Sat Nav Tethering 02 Classic

Titanium
Level 2: Apprentice
  • 42 Posts
  • 5 Topics
  • 0 Solutions
Registered:
Hi,

I had to move to 02 Classic after my talkmobile tariff became obsolete about 5 months ago.

I occasionally use a sat nav for long trips which has live traffic updates on it, they work via Bluetooth to the phone, and then to the internet via WiFi or data.

The problem is, since changing to 02, the sat nav traffic will no longer work via data. It still works through WiFi at home but obviously that's not much use for a sat nav lol.

I was told this sort of tethering is allowed on 02 as I asked before changing over. So is there anything I need to do on the phone or sim to make it work?

Thanks
Tom
Message 1 of 45
2,795 Views
44 REPLIES 44

Titanium
Level 2: Apprentice
  • 42 Posts
  • 5 Topics
  • 0 Solutions
Registered:
APN type was 'not set'. I've changed that to the * so will check if that works and let you know.
Message 11 of 45
1,285 Views

Titanium
Level 2: Apprentice
  • 42 Posts
  • 5 Topics
  • 0 Solutions
Registered:
Still the same unfortunately.
Message 12 of 45
1,281 Views

MI5
Level 94: Supreme
  • 128169 Posts
  • 614 Topics
  • 22505 Solutions
Registered:
Did you reboot the phone first?
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 13 of 45
1,279 Views

Titanium
Level 2: Apprentice
  • 42 Posts
  • 5 Topics
  • 0 Solutions
Registered:
Yeah I've rebooted both the phone and sat nav a few times. Also tried deleting and repairing the phone again. Still the same result, nothing over data but connects in seconds with WiFi.
Message 14 of 45
1,266 Views

MI5
Level 94: Supreme
  • 128169 Posts
  • 614 Topics
  • 22505 Solutions
Registered:
Can you try with a different phone to see if the issue is with phone or nav unit?
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 15 of 45
1,262 Views

Titanium
Level 2: Apprentice
  • 42 Posts
  • 5 Topics
  • 0 Solutions
Registered:
I don't have another phone myself but will see if I can borrow one for this during the week.

Thanks for your help with this so far.
Message 16 of 45
1,244 Views

MI5
Level 94: Supreme
  • 128169 Posts
  • 614 Topics
  • 22505 Solutions
Registered:
No worries, happy to try wink
Grab a mate and connect their phone, then try swapping sims between phones if theirs works so we can narrow it down to the exact cause.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 17 of 45
1,242 Views

MI5
Level 94: Supreme
  • 128169 Posts
  • 614 Topics
  • 22505 Solutions
Registered:
Another thought.....
Turn on your hotspot and connect your laptop to it briefly to see if tethering is working.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 18 of 45
1,241 Views

Marjo
  • 7880 Posts
  • 468 Topics
  • 55 Solutions
Registered:

Let us know how you get on with this @Titanium, any luck yet? slight_smile

Message 19 of 45
1,224 Views

Titanium
Level 2: Apprentice
  • 42 Posts
  • 5 Topics
  • 0 Solutions
Registered:

No luck so far.  I don't have any local mates so it could be next week before I can try another phone.

 

However I just tried using the laptop through the phones hotspot, it connects ok but no internet access once its connected.  So it looks like it's the phone rather than the sat nav at least.  

Message 20 of 45
1,211 Views