cancel
Showing results for 
Search instead for 
Did you mean: 

Voicemail rings

Paulhc
Level 1: Joiner
  • 6 Posts
  • 2 Topics
  • 0 Solutions
Registered:

Hi and help!

I recently asked for help on here with how to set the number of rings before voice mail kicks in. I was given the answer but when I tried it I got a message saying that it was the wrong IM. Can someone please tell me what I am doing wrong? 

Message 1 of 10
206 Views
1 ACCEPTED SOLUTION

Accepted Solutions

MI5
Level 94: Supreme
  • 122377 Posts
  • 609 Topics
  • 19078 Solutions
Registered:

@Paulhc 

You need to turn off wifi calling in your settings first. 

Guide: All you need to know about O2 Voicemail 901 

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)

View solution in original post

Message 2 of 10
202 Views
9 REPLIES 9

MI5
Level 94: Supreme
  • 122377 Posts
  • 609 Topics
  • 19078 Solutions
Registered:

@Paulhc 

You need to turn off wifi calling in your settings first. 

Guide: All you need to know about O2 Voicemail 901 

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)

View solution in original post

Message 2 of 10
203 Views

Paulhc
Level 1: Joiner
  • 6 Posts
  • 2 Topics
  • 0 Solutions
Registered:

Unfortunately I can't find where to turn off wifi calling (if I have it) off and I have looked everywhere. 

Message 3 of 10
182 Views

Bambino
Level 74: Whizz kid
  • 18431 Posts
  • 885 Topics
  • 2161 Solutions
Registered:

@Paulhc I don't know what phone you have, but on my Samsung it's Settings > Connections. Wi-Fi Calling is the second option.

I DO NOT WORK FOR O2



Funniest-Thread-2
Message 4 of 10
180 Views

Paulhc
Level 1: Joiner
  • 6 Posts
  • 2 Topics
  • 0 Solutions
Registered:

Hi. I still can't find it though my second option is bluetooth.  My phone is the Samsung j6. 

Message 5 of 10
172 Views

MI5
Level 94: Supreme
  • 122377 Posts
  • 609 Topics
  • 19078 Solutions
Registered:

@Paulhc 

It's in the phone app.

  1. Open the Phone app.

  2. Tap More options (the three vertical dots), and then tap Settings.

  3. Tap Wi-Fi Calling, and then tap the switch to turn the feature on.

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 6 of 10
168 Views

Paulhc
Level 1: Joiner
  • 6 Posts
  • 2 Topics
  • 0 Solutions
Registered:

I am in my call settings now, this answer is from my tablet. In call settings I have block numbers, caller id and spam protection, call alerts and ringtones, answering and ending calls, quick decline messages, call display while using apps, voicemail, supplementary services, other call settings and about phone. I have been into the others and nowhere is there a mention of WiFi calling. My phone is the Samsung j6. 

Message 7 of 10
164 Views

MI5
Level 94: Supreme
  • 122377 Posts
  • 609 Topics
  • 19078 Solutions
Registered:

You may not have wifi calling active then @Paulhc ?

Check you are entering the code correctly for the ring time:

**61*901*11*30# (30 can be changed from 5 to 30 in 5 second steps)

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 8 of 10
160 Views

Paulhc
Level 1: Joiner
  • 6 Posts
  • 2 Topics
  • 0 Solutions
Registered:

Hi.  I've tried again but I get a message saying call forwarding is active and MMI is not recognised. 

Message 9 of 10
152 Views

MI5
Level 94: Supreme
  • 122377 Posts
  • 609 Topics
  • 19078 Solutions
Registered:

That's definitely the error you get when wifi calling is active.

Check your settings again, look in sim and network settings as drill down into as many menus as you can find.

They seem to change the location with every update so keeping up is almost impossible.

If you can't find it, you'll have to call customer services Guide: Coronavirus Community Help and Support 

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 10 of 10
149 Views