cancel
Showing results for 
Search instead for 
Did you mean: 

"Call forwarding. Connection problem or invalid MMI code"

Annpann
Level 1: Joiner
  • 3 Posts
  • 1 Topics
  • 0 Solutions
Registered:

I would dearly like to change the ring time on my MotoG7 Power phone from the default 20 seconds to 30.  But every time I try **61*901*11*30# I get "Call forwarding. Connection problem or invalid MMI code".

 

What am I doing wrong?

Message 1 of 6
450 Views
5 REPLIES 5

MI5
Level 94: Supreme
  • 120697 Posts
  • 605 Topics
  • 18166 Solutions
Registered:

@Annpann 

Try turning off wifi calling first.

If not used on your phone, the setting is in your MyO2.

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 2 of 6
447 Views

Annpann
Level 1: Joiner
  • 3 Posts
  • 1 Topics
  • 0 Solutions
Registered:

I can't see any way of turning off wi-fi calling in my phone settings menu, nor of changing the ring time anywhere in "My 02", but thank you anyhow slight_smile

Message 3 of 6
438 Views

MI5
Level 94: Supreme
  • 120697 Posts
  • 605 Topics
  • 18166 Solutions
Registered:

@Annpann 

WiFi call settings may be in your phone app rather than the main settings, but sometimes in the network settings too.

In your MyO2, you need to go to:

wifi settings.JPG

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 4 of 6
436 Views

Annpann
Level 1: Joiner
  • 3 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Thank you once again but unfortunately I'm still stuck.  "My 02" is no help as the Motorola G7 Power is apparently not supported.  It says to check phone settings, but however long I spend looking, I can't see any mention of wi-fi calling anywhere in phone or app settings.  It does seem to me that I'm stuck with 20 seconds of ring time ...

Message 5 of 6
404 Views

Cleoriff
Level 94: Supreme
  • 104792 Posts
  • 782 Topics
  • 5185 Solutions
Registered:

Deleted by me

*The Game Is On*

Girl in a jacket
Message 6 of 6
398 Views