Welcome to the O2 Community

Has your question already been answered? See the community FAQ's
Reply
Level 1: Joiner
Posts: 2
Registered: ‎09-01-2019

Wifi calling

Hi, I have a note 9 and have enabled wifi calling on my O2 account. I know that I need to activate it on my phone but I have watched tutorials on how to do this and the wifi calling toggle is not there. There is nowhere in my connection or phone settings where it says 'wifi calls'. How do I activate wifi calling on my phone please?
Posts: 84,014
Topics: 518
Solutions: 10,400
Registered: ‎04-04-2012

Re: Wifi calling

@Wifi have you rebooted the phone to update your settings?

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone7 (EE)
Level 1: Joiner
Posts: 2
Registered: ‎09-01-2019

Re: Wifi calling

I have yeah but it's still not there
Posts: 84,014
Topics: 518
Solutions: 10,400
Registered: ‎04-04-2012

Re: Wifi calling

Checked help here ?
https://www.o2.co.uk/help/network-coverage-and-international/wifi-and-4g-calling
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone7 (EE)
Level 1: Joiner
Posts: 5
Registered: ‎13-04-2015

Re: Wifi calling

To enable WiFi Calling on the Note 9 go into the Phone App then tap the three dots on the top right then choose settings. It should be down the bottom.