cancel
Showing results for 
Search instead for 
Did you mean: 

VoLTE

woodmj
Level 2: Apprentice
  • 46 Posts
  • 12 Topics
  • 0 Solutions
Registered:
Just noticed although I have VoLTE enabled in my phone settings & O2 account my phone switches to 3G for calls. I wonder why that would be?

I'm a pay monthly customer using a Galaxy S9 & the latest O2 firmware.
Message 1 of 12
1,932 Views
11 REPLIES 11

MI5
Level 94: Supreme
  • 120555 Posts
  • 605 Topics
  • 18063 Solutions
Registered:
VoLTE calls are not available everywhere, so if it's not enabled in your area, it won't work yet.
http://status.o2.co.uk/
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 2 of 12
1,902 Views

woodmj
Level 2: Apprentice
  • 46 Posts
  • 12 Topics
  • 0 Solutions
Registered:
The checker indicates I should have a good 4G calling service in my area.
Message 3 of 12
1,900 Views

MI5
Level 94: Supreme
  • 120555 Posts
  • 605 Topics
  • 18063 Solutions
Registered:
Does wifi calling work for you?
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 4 of 12
1,896 Views

woodmj
Level 2: Apprentice
  • 46 Posts
  • 12 Topics
  • 0 Solutions
Registered:
Nope.
Message 5 of 12
1,885 Views

MI5
Level 94: Supreme
  • 120555 Posts
  • 605 Topics
  • 18063 Solutions
Registered:
You've got an issue with setup then. Try removing the wifi/4g calling option from your MyO2 and reapply it after 24 hours.
If it still doesn't work after that, you'll need to find someone in customer services who can help you.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 6 of 12
1,881 Views

woodmj
Level 2: Apprentice
  • 46 Posts
  • 12 Topics
  • 0 Solutions
Registered:
Well that's odd.

I had the services disabled & re-enabled & now the phone doesn't drop the 4G icon during calls but doesn't display the VoLTE icon suggesting it's using VoLTE? & I think I test WiFi calling is working by enabling Flight Mode & just enabling WiFi (so the cellular radio is off) & calls are made if my router's WiFi is on but not if off but the WiFi calling icon is not displayed during the call.
Message 7 of 12
1,869 Views

MI5
Level 94: Supreme
  • 120555 Posts
  • 605 Topics
  • 18063 Solutions
Registered:
On my OP6 I only get the icons if I pull down the notification screen, not on the top bar itself.
Sounds like you're working OK now anyways......
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 8 of 12
1,866 Views

woodmj
Level 2: Apprentice
  • 46 Posts
  • 12 Topics
  • 0 Solutions
Registered:
It seems to only want to use WiFi calling if there's no cellular signal. Shouldn't that be the other way around?
Message 9 of 12
1,864 Views

MI5
Level 94: Supreme
  • 120555 Posts
  • 605 Topics
  • 18063 Solutions
Registered:
Not sure on Samsung but I have the option to set WiFi priority or cellular priority. Check your settings.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 10 of 12
1,862 Views