Welcome to the O2 Community

Has your question already been answered? See the community FAQ's

Android

Reply
Highlighted
Anonymous
Posts: 0

SAMSUNG GALAXY ACE

On holiday in the United States, cannot send or receive picture messages from this phone, have tried all the settings suggested by o2.
I can send and receive picture messages from my Nokia !!
Anyone got any suggestion's with help for this phone !!
The Samsung p.d.f is practically useless.
Highlighted
Anonymous
Posts: 0

Re: SAMSUNG GALAXY ACE

Hi, have you sorted the problem yet? Do you know you have to have your internet connection turned on to send/receive MMS on an Android phone? via wifi or your (roaming) service provider. Graham - London Smiley Wink
Highlighted
Anonymous
Posts: 0

Re: SAMSUNG GALAXY ACE

Thank you Graham for your reply.
No i did not know you have to have an open wi-fi connection.
But i have been on wi-fi whilst in the hotel, and the messages have neither been sent or received.But i will try a new message with a picture message tonight and see how i go.
Will let you know, once again.
Thank's !!
Highlighted
Anonymous
Posts: 0

Re: SAMSUNG GALAXY ACE

I logged on to the internet and registered with T.mobile, local provider and still no luck !! Back in the U.K. soon hopefully get it sorted there.
Thank's.
Highlighted
Anonymous
Posts: 0

Re: SAMSUNG GALAXY ACE

You can't get roaming issues sorted when back in the uk, the phone has to be abroad. For international help +44 844 809 0200 is free from any O2 pay monthly phone from any country.
Ps, MMS don't send via wifi. The settings for mms are GPRS settings, so mobile Internet has to be on, plus the network you are using has to have an agreement with O2 to transmit them, several networks around the world don't allow it.
Highlighted
Anonymous
Posts: 0

Re: SAMSUNG GALAXY ACE

Thankyou for your reply. I leave the united states tomorrow. Basically gave it up as a bad job. I can still send them from my Faithful Nokia !!
Just too complicated for everything,with the Samsung Galaxy. Even ringtones are tricky to set up.
Cheers Anyway !!
Highlighted
Anonymous
Posts: 0

Re: SAMSUNG GALAXY ACE

It's a problem with the Android Gingerbread update as far as my galaxy ace goes, and the only proper solution is for O2 to release one of the several updates to the firmware. Unfortunately O2 appear to be very slow in doing this.
Meantime you can go into the menu- settings- wireless & network settings- mobile networks- and tick on the use only 2G networks. That seems to work for me, but it slows down sending / receiving.
Keep shouting at O2 to release the update!
Highlighted
Anonymous
Posts: 0

Re: SAMSUNG GALAXY ACE

Hi, all Android phones need to use packet data/internet to send & receive MMS, will not work using wifi. Has nothing to do with Gingerbread or Froyo etc... & you will always need to have packet data switched on whether 2G or 3G to send & receive MMS. Graham