cancel
Showing results for 
Search instead for 
Did you mean: 

Gallery Samsung A52s 5G

Danderson
Level 1: Joiner
  • 4 Posts
  • 1 Topics
  • 1 Solutions
Registered:

So I’ve just moved from iPhone to a Samsung. Backed up all my photos in Google Photos and I’ve got them on the new phone. 

The issue is the Gallery is used to set the wallpaper etc and I can’t get my photos to show in the stock Samsung Gallery. 

I’ve looked through every setting I can think of, but I can’t change the default storage location or import these into the gallery. 

Any help is very much appreciated!

Message 1 of 6
397 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Danderson
  • 4 Posts
  • 1 Topics
  • 1 Solutions
Registered:

I think I’ve got it! Managed to log into iCloud via Samsung Smart Switch and download them that way. It’ll take a while but it looks like it’s working 

View solution in original post

Message 6 of 6
367 Views
5 REPLIES 5

MI5
Level 94: Supreme
  • 128166 Posts
  • 614 Topics
  • 22505 Solutions
Registered:

@Danderson 

Not sure if Samsung is the same but on my OP I just long press on any photo and choose "use as" from the pop up menu.

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 2 of 6
393 Views

Danderson
Level 1: Joiner
  • 4 Posts
  • 1 Topics
  • 1 Solutions
Registered:

Thanks, that’s how it works on my phone also. 

What I really need is to be able to send photos and videos on WhatsApp etc. When you go to send media it pulls from the Gallery and not Google Photos 

Message 3 of 6
389 Views

MI5
Level 94: Supreme
  • 128166 Posts
  • 614 Topics
  • 22505 Solutions
Registered:

@Danderson 

So I guess if you download the image from Google photos it will save it to the gallery.

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 4 of 6
384 Views

Danderson
Level 1: Joiner
  • 4 Posts
  • 1 Topics
  • 1 Solutions
Registered:

I’ve tried that but the option isn’t there. I know Google says if the option isn’t there then it’s already on your phone, but it’s definitely not. 

Message 5 of 6
377 Views

Danderson
  • 4 Posts
  • 1 Topics
  • 1 Solutions
Registered:

I think I’ve got it! Managed to log into iCloud via Samsung Smart Switch and download them that way. It’ll take a while but it looks like it’s working 

Message 6 of 6
368 Views