cancel
Showing results for 
Search instead for 
Did you mean: 

4G issues (only for a few days).

Anonymous
Not applicable

Not sure where to post this but I want to see if anyone else has had this issue or similar.

 

First of all I use a Oneplus 3, I love it, I have had solid 4G indoors of my home and outdoors. Here are some facts:

 

1) Several days ago (for an entire month) I had extremely fast 4G.No issues.


2) The network status on status.o2.co.uk - a few days ago said the mast was "BROKEN" that covered the area of LN7.


3) A day later, it said the mast was fixed and there are no problems yet since my 4G signal has either not been there/extremely weak.


4) I can walk 0.5 miles from my home toward Rothwell (Lincolnshire) and get good 4G connection.


5) It doesn't work outside (other than extremely weak, previously very strong), which supervisers have stated it should and will (your website says too).

 

I can only assume since the Mast has broken it has not been fixed properly as the signal is clearly a lot weaker. I used my 4G connection for broadband I was hitting speeeds of 20-30mb, now I am not getting anywhere near/doesn't work at all.

Message 1 of 14
3,604 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Cleoriff
Level 94: Supreme
  • 104829 Posts
  • 782 Topics
  • 5191 Solutions
Registered:

Hi @Anonymous If you download the My Network app you can report issues if you disagree with the status shown

http://www.o2.co.uk/apps/my-network 

This happened in our area when they were working to get 4G.... we had it for a few days then lost it...until the work on the mast was finally completed..

*The Game Is On*

Girl in a jacket

View solution in original post

Message 2 of 14
3,579 Views
13 REPLIES 13

Cleoriff
Level 94: Supreme
  • 104829 Posts
  • 782 Topics
  • 5191 Solutions
Registered:

Hi @Anonymous If you download the My Network app you can report issues if you disagree with the status shown

http://www.o2.co.uk/apps/my-network 

This happened in our area when they were working to get 4G.... we had it for a few days then lost it...until the work on the mast was finally completed..

*The Game Is On*

Girl in a jacket

View solution in original post

Message 2 of 14
3,580 Views

Anonymous
Not applicable

I have a case open with them, have to wait until 12th, apparently. Just seeing if others had an experience like this. It's mostly frustrating because I had amazing 4G speeds iindoors for a month. Now I don't have it at all really, and NO explanations. How ccan I have it then not have it at all?

Message 3 of 14
3,567 Views

Cleoriff
  • 104829 Posts
  • 782 Topics
  • 5191 Solutions
Registered:

@Anonymous wrote:

How ccan I have it then not have it at all?


I did, as I said in my first reply. It kept flashing up...I could use it for a few hours and then it went off....but ours was purely down to the continual ongoing work on the mast till they completed work to get 4G in my area...

Being rather controversial here but I have never noticed much difference between 3G and 4G. ...

*The Game Is On*

Girl in a jacket
Message 4 of 14
3,564 Views

Anonymous
Not applicable

lol, massive difference between the two.I was getting 20-30mb speed.

You said when they brought 4G to your area tho, but it was alreadyy here, thats why I said it 😛

Message 5 of 14
3,560 Views

Cleoriff
  • 104829 Posts
  • 782 Topics
  • 5191 Solutions
Registered:

@Anonymous wrote:

lol, massive difference between the two.I was getting 20-30mb speed.

You said when they brought 4G to your area tho, but it was alreadyy here, thats why I said it 😛


I am not a constant speed checker Lol...only when it's running slow or failing to load pages etc........and yes we thought it was here. Our status checker gave us the date it would be here...it came 4 days after the date given..... then went again. Now one of the other forum members lives 2 miles from me, same town but a different mast. When he got his ...it was there to stay...none of this coming and going for him...:smileywink:

*The Game Is On*

Girl in a jacket
Message 6 of 14
3,551 Views

Anonymous
Not applicable

Just frustrating that I had it for so long, well over a month (it's been in my area for ages too) and now this, and the customer service just say "take out your sim card and re-insert" laughable, lol.

Message 7 of 14
3,548 Views

MI5
Level 94: Supreme
  • 120715 Posts
  • 605 Topics
  • 18183 Solutions
Registered:
Clearly the mast isn't fixed regardless of what the checker states.
You'll just have to keep onto CS until they fix it.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 8 of 14
3,538 Views

jonsie
Level 94: Supreme
  • 85248 Posts
  • 591 Topics
  • 4463 Solutions
Registered:

Keep an eye on the status page. There may be planned work which will show there when they have a date in mind.

Message 9 of 14
3,523 Views

Anonymous
Not applicable

@MI5 - I got an email today saying they found no faults, I've checked another phone and another SIM, same no 4G, load of crap lol.

Message 10 of 14
3,516 Views