Welcome to the O2 Community

Has your question already been answered? See the community FAQ's

Pay Monthly

Reply
Highlighted
Posts: 104,082
Topics: 552
Solutions: 13,446
Registered: β€Ž04-04-2012

Re: DNS_PROBE_FINISHED_NXDOMAIN


@paulbacon wrote:
@MI5does it work on 4g for you?

No, only 3g or wifi.

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Highlighted
Level 7: Part Timer
Posts: 385
Registered: β€Ž21-04-2013

Re: DNS_PROBE_FINISHED_NXDOMAIN


@MI5 wrote:

@paulbacon wrote:
@MI5does it work on 4g for you?

No, only 3g or wifi.


Thought as much. If you use the reddit app that is the only one that consistantly fails to load.

 

I suspect it is some DNS issue within their network. When ive had DNS issues with my ISP its similar symptoms

Highlighted
Level 7: Part Timer
Posts: 385
Registered: β€Ž21-04-2013

Re: DNS_PROBE_FINISHED_NXDOMAIN

Seems someone over on the giffgaff forum has taken note after several reports over there:

Hi all

Just wanted to jump in to let you know we have raised this when we first learnt of the issue. We are waiting to hear back on this and we will update when we know more.

Best regards Dez
Highlighted
Posts: 104,082
Topics: 552
Solutions: 13,446
Registered: β€Ž04-04-2012

Re: DNS_PROBE_FINISHED_NXDOMAIN

Ironically, this forum is struggling on 4g too.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Highlighted
Level 7: Part Timer
Posts: 385
Registered: β€Ž21-04-2013

Re: DNS_PROBE_FINISHED_NXDOMAIN


@MI5 wrote:
Ironically, this forum is struggling on 4g too.

Took me ages to start my thread on 4G grin

 

ive reported my issue on the network app, basically just copied what i posted. Dunno if anyone actually reads it or its an automated test, but more it gets mentioned more they will have to take note

Highlighted
Level 2: Apprentice
Posts: 53
Registered: β€Ž04-04-2012

Re: DNS_PROBE_FINISHED_NXDOMAIN

I’m having same issues. Reddit won’t load, the BBC page won’t and believe it or not O2!!!! All work on 3G and WiFi. @EmilieT please can you raise this with the technical team please?
Highlighted
Level 5: Ponderer
Posts: 131
Registered: β€Ž17-12-2013

Re: DNS_PROBE_FINISHED_NXDOMAIN

Just flagging that I've got the same issue with Reddit/Guardian.  

 

I have the adult site restriction removed since their web filter is awful (no, Nintendo's NUS download servers aren't an adult website, O2!) for at least a year.

 

Spinning up a VPN for a moment as a workaround, but it's not ideal :/

Highlighted
Level 1: Joiner
Posts: 7
Registered: β€Ž03-02-2019

Re: DNS_PROBE_FINISHED_NXDOMAIN

I've just been told by O2 Support that there's a problem with the local mast.  I live in York, where do you guys live?

Highlighted
Level 5: Ponderer
Posts: 131
Registered: β€Ž17-12-2013

Re: DNS_PROBE_FINISHED_NXDOMAIN

I'm in Staffordshire, I'd say whomever is attributing it to a mast issue at o2 is spinning a tale to get you off the phone.
Highlighted
Posts: 104,082
Topics: 552
Solutions: 13,446
Registered: β€Ž04-04-2012

Re: DNS_PROBE_FINISHED_NXDOMAIN

Complete rubbish (as usual).
I've tagged @Martin-O2 a few times now so hopefully he is getting it looked at for us?
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)