cancel
Showing results for 
Search instead for 
Did you mean: 

Syncing Google Calendar

harroldian
Level 1: Joiner
  • 11 Posts
  • 6 Topics
  • 0 Solutions
Registered:

I use Google's online calendar. It syncs with my pc and also worked well on my old phone, HTC Desire S. I  now have a Samsung Galaxy 5. I have downloaded the app and it shows the things i have on the calendar as "busy" but does not give the details. I have activated the account it is stored on Any idea how to get it to sync properly on my new phone.

Message 1 of 2
2,664 Views
1 ACCEPTED SOLUTION

Accepted Solutions

MI5
Level 94: Supreme
  • 127475 Posts
  • 614 Topics
  • 22148 Solutions
Registered:
Check the settings under the Google account to make sure the calendar is set to sync.
Also, you don't need another app on the Samsung as the stock calendar app will sync Google calendar so it might be causing a conflict. Try removing the app to see.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)

View solution in original post

Message 2 of 2
2,663 Views
1 REPLY 1

MI5
Level 94: Supreme
  • 127475 Posts
  • 614 Topics
  • 22148 Solutions
Registered:
Check the settings under the Google account to make sure the calendar is set to sync.
Also, you don't need another app on the Samsung as the stock calendar app will sync Google calendar so it might be causing a conflict. Try removing the app to see.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 2 of 2
2,664 Views