Welcome to the O2 Community

Has your question already been answered? See the community FAQ's

Android

Reply
Level 2: Apprentice
Posts: 32
Registered: ‎15-04-2012

Galaxy S3 portable wi-fi hotspot doesn't work...

I'm trying to use the portable wi-fi hotspot on my Galaxy S3, I can't get the laptop to connect. Windows (XP) will see the SSID of the hotspot just fine, but when I hit connect and put the password in it just sits there - nothing happens on the S3, it just shows "No devices" in the Connected devices area. I've tried WPA2, WPA and open, same thing. Firewall off in windows makes no difference.

 

Bluetooth hotspot and USB tether work just fine. The laptop connects just fine to my home wireless network. I've tried a second laptop just for good measure, same thing. 

 

Would be useful to know if anyone else is (successfully) using the S3 portable wi-fi hotspot, and did it 'just work' ?

 

--doug. 

Posts: 115,447
Topics: 571
Solutions: 15,798
Registered: ‎04-04-2012

Re: Galaxy S3 portable wi-fi hotspot doesn't work...

Mine connects fine on a Win 7 64bit machine. Password is case sensitive so ensure you got it exactly right "o or 0" etc.... Also, try adding your machine under "Allowed devices" just in case there is a security issue with XP.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)