O2 Community

Get help, share tips and chat

Other Devices (Nokia, Blackberry, etc)

Reply
Level 1: Joiner
dafad
Posts: 2
Registered: ‎24-07-2013

Nokia Lumia stuck on "Getting media content" with MMS message

Received an MMS message, pressed "Get media content", and now the message has been stuck on "Getting media content" for the past 3 days.

 

So far, have done these:

- rebooted the phone a couple of times, no change

- checked Settings->Access Point, and is set to O2 Pay Monthly, and the MMS settings look ok

- changed the access point, and set it back

- clicked the website bit which should send MMS settings to the phone, got the text message etc.

- disabled wifi, made sure 3G connection is active

 

And still no luck!

I've sent and received MMS messages successfully before, so can't quite understand what's going on here!

 

Any suggestions welcome!!!

dafad.

Please use plain text.
Level 3: Ponderer
Asdic_Ping
Posts: 65
Registered: ‎30-10-2012

Re: Nokia Lumia stuck on "Getting media content" with MMS message

My wife has a Lumia 800 (T-Mobile) and it has shown similar problems to the one you describe. I sent her an MMS and she pressed get media content on her Nokia and it appeared to do nothing. About a week later she noticed that the photo I had sent her had eventually appeared! Not sure what the issue is with Lumia phones but the MMS seems to be hit and miss, sometimes the content appears quickly and other times it takes days!

 

The other issue she has is that when she switches the phone off the current date and time is lost. Needless to say she is not overly impressed with the Nokia Lumia 800 at the moment.

BlackBerry 9300, 9810 & Playbook
Please use plain text.