cancel
Showing results for 
Search instead for 
Did you mean: 

Data usage

NS1
Level 1: Joiner
  • 3 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Hi all, 

 

I have upgraded my phone and tariff and my data renewed today (2GB) I had 0.33 left from last months bolt so 2.33GB in total and it’s already gone down to 1.67GB but I have been on Wi-Fi for the past 4 days. 

can anyone direct me to a possible reason for this please? 

Message 1 of 6
155 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Cleoriff
Level 94: Supreme
  • 110833 Posts
  • 799 Topics
  • 6391 Solutions
Registered:

@NS1 

You need to turn mobile data off. If the Wifi signal is weak then mobile data will take over.

*The Game Is On*

Girl in a jacket

View solution in original post

Message 2 of 6
150 Views
5 REPLIES 5

Cleoriff
Level 94: Supreme
  • 110833 Posts
  • 799 Topics
  • 6391 Solutions
Registered:

@NS1 

You need to turn mobile data off. If the Wifi signal is weak then mobile data will take over.

*The Game Is On*

Girl in a jacket
Message 2 of 6
151 Views

NS1
Level 1: Joiner
  • 3 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Thank you, 

 

Would it help to just turn Wi-Fi assist off? 

Message 3 of 6
142 Views

MI5
Level 94: Supreme
  • 127068 Posts
  • 614 Topics
  • 21939 Solutions
Registered:

@NS1 

Wifi assist will override any other data settings so should definitely be turned off to save data.

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 4 of 6
141 Views

Cleoriff
Level 94: Supreme
  • 110833 Posts
  • 799 Topics
  • 6391 Solutions
Registered:

@NS1 

To answer the question you directed to me..

Yes you should turn it off. An explanation about Wifi Assist is here

https://blog.rottenwifi.com/why-is-my-phone-using-data-when-connected-to-wifi/ 

*The Game Is On*

Girl in a jacket
Message 5 of 6
140 Views

NS1
Level 1: Joiner
  • 3 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Looking into it, I think the data allowance hasn’t refreshed properly. My Wi-Fi assist has always been on and never had this problem before. Looks like the extra .33 from the bolt has been taken off instead of it being added. 

Message 6 of 6
117 Views