cancel
Showing results for 
Search instead for 
Did you mean: 

don't shows Wi-Fi calling optiion

Krushnakant
Level 1: Joiner
  • 1 Posts
  • 1 Topics
  • 0 Solutions
Registered:

I am using Samsung S20 ultra 5g 

when I go to the call setting I do not have the option of WI-FI calling Please advise how to add wi-fi calling 

Thank you 

Message 1 of 2
154 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Cleoriff
Level 94: Supreme
  • 110688 Posts
  • 799 Topics
  • 6359 Solutions
Registered:

@Krushnakant 

You'll need to call customer service to activate it.
Numbers here Guide: Coronavirus Community Help and Support 
When it comes to the reason you are calling stay silent for 15 seconds and you will be taken to the keypad options.
Press 2 for Everything Else
Press 5 for More Options
Press 7 for Anything Else which will put you though to someone.
8.00am is the best time to call if you can.

Then turn on in your MyO2.

Cleoriff_0-1629491946063.png

 

*The Game Is On*

Girl in a jacket

View solution in original post

Message 2 of 2
149 Views
1 REPLY 1

Cleoriff
Level 94: Supreme
  • 110688 Posts
  • 799 Topics
  • 6359 Solutions
Registered:

@Krushnakant 

You'll need to call customer service to activate it.
Numbers here Guide: Coronavirus Community Help and Support 
When it comes to the reason you are calling stay silent for 15 seconds and you will be taken to the keypad options.
Press 2 for Everything Else
Press 5 for More Options
Press 7 for Anything Else which will put you though to someone.
8.00am is the best time to call if you can.

Then turn on in your MyO2.

Cleoriff_0-1629491946063.png

 

*The Game Is On*

Girl in a jacket
Message 2 of 2
150 Views