cancel
Showing results for 
Search instead for 
Did you mean: 

Error: connection to server lost

Anonymous
Not applicable
is anyone else constantly getting this message when trying to use the internet via mobile, its really becoming annoying, and please no one say switch my phone off and back on as i have done that i still get this message!!!!!
Message 1 of 9
919 Views
8 REPLIES 8

Anonymous
Not applicable
Not getting this happen. It might be a local problem.

I know that you have turned the phone on and off, but have you tried removing the battery and SIM for at least 10 minutes before re-assembling?
Message 2 of 9
919 Views

Anonymous
Not applicable
ok
Message 3 of 9
919 Views

Anonymous
Not applicable
and guess what, it didnt work by doing that why am i not suprised it worked about as much as switching my phone on and off constantly did, next your going to tell me my phone is faulty ive lost count of the amount of times o2 have used that excuse!!!
Message 4 of 9
919 Views

Anonymous
Not applicable
Hey, no reason to attack me when I'm trying to help.

I've never understood people who ask for help and then are rude towards the people helping them.
Message 5 of 9
919 Views

Anonymous
Not applicable
its not a case of being rude its a case of you just told me what o2 have a million times and i did say in my origional post please no one tell me to turn off my phone and turn it back on, and my impoliteness was actually meant for 02 as i would hope they read these forums and live in hope that one day instead of them making ridiculous excuses they actually sort the problem out, it kind of gets annoying when its been going on for so long yet they keep telling me the same old rubbish!
Message 6 of 9
919 Views

Anonymous
Not applicable
Sigh!
Message 7 of 9
919 Views

Anonymous
Not applicable
yep sigh! last night i felt like ringing them and teaching them a bit of slang as i needed to check my work emails, but i didnt i counted to a million
Message 8 of 9
919 Views

Anonymous
Not applicable
reading your posts caroline, it sounds as if you think people replying to posts are O2 employee's.
Most people replying to posts are NOT o2 employees, and if they are o2 employees they are replying in their spare time. as far as i know O2 do not visit these forums, just freindly, helpful people like prking.

Have you tried the sim in another phone? or do other people in your locality have the same issue?
Message 9 of 9
919 Views