cancel
Showing results for 
Search instead for 
Did you mean: 

##002# call forwarding error

Corsair
Level 1: Joiner
  • 13 Posts
  • 2 Topics
  • 0 Solutions
Registered:
I had call forwarding on for a while, when I wanted to turn it off the call forwarding section in settings has always disabled displaying, 02 sent me a code by text ##002# but there's is an error which says connection problem or invalid MMI code, My number is stuck on the forwarded number and I can't get calls on my mobile 😯 *#21# displays that all forwarding is not forwarded, so now I'm baffled as to what's gone wrong? I forwarded by iphone and now using Android, do I need to cancel forwarding by iphone also ?
Message 1 of 8
12,537 Views
1 ACCEPTED SOLUTION

Accepted Solutions

MI5
Level 94: Supreme
  • 128249 Posts
  • 614 Topics
  • 22534 Solutions
Registered:
@Corsair You need to login to your MyO2 http://www.o2.co.uk/myo2 and turn off wifi calling in the device settings section.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)

View solution in original post

Message 2 of 8
12,533 Views
7 REPLIES 7

MI5
Level 94: Supreme
  • 128249 Posts
  • 614 Topics
  • 22534 Solutions
Registered:
@Corsair You need to login to your MyO2 http://www.o2.co.uk/myo2 and turn off wifi calling in the device settings section.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 2 of 8
12,534 Views

Corsair
Level 1: Joiner
  • 13 Posts
  • 2 Topics
  • 0 Solutions
Registered:
The only way to do this is to remove it from my account, it says WiFi and 4G calling is turned on. On my phone there is no section that says WiFi calling in settings as it's a replacement device from O2 insure which is unlocked
Message 3 of 8
12,503 Views

Corsair
Level 1: Joiner
  • 13 Posts
  • 2 Topics
  • 0 Solutions
Registered:
Also it says it can take 48 to deacgivate
Message 4 of 8
12,502 Views

Corsair
Level 1: Joiner
  • 13 Posts
  • 2 Topics
  • 0 Solutions
Registered:
It's off! My phone just rang thanks MI5 😎
Message 5 of 8
12,498 Views

MI5
Level 94: Supreme
  • 128249 Posts
  • 614 Topics
  • 22534 Solutions
Registered:
Great slight_smile
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 6 of 8
12,493 Views

Chloe92
Level 1: Joiner
  • 1 Posts
  • 0 Topics
  • 0 Solutions
Registered:

I have the same issue but i do not have wifi calling set up....

Message 7 of 8
11,119 Views

MI5
Level 94: Supreme
  • 128249 Posts
  • 614 Topics
  • 22534 Solutions
Registered:

@Chloe92 wrote:

I have the same issue but i do not have wifi calling set up....


It will still be active on your account.

Call customer service to disable it http://www.o2.co.uk/contactus

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 8 of 8
11,116 Views