cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot connect to voicemail Samsung GT E1200i

MPS
Level 1: Joiner
  • 8 Posts
  • 4 Topics
  • 0 Solutions
Registered:

When I hold the voicemail key, I am being connected to my own number with a message saying the person you're calling is unobtainable. How can I change this to connect properly to voicemail?

 

Thanks very much.

Message 1 of 6
416 Views
1 ACCEPTED SOLUTION

Accepted Solutions

MI5
Level 94: Supreme
  • 127421 Posts
  • 614 Topics
  • 22123 Solutions
Registered:

@MPS 

Try Settings >Applications >Call >Voicemail

or Settings >Phone >Voicemail and set the voicemail number to 901.

Press Save before closing the menu.

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)

View solution in original post

Message 3 of 6
406 Views
5 REPLIES 5

Cleoriff
Level 94: Supreme
  • 111695 Posts
  • 800 Topics
  • 6550 Solutions
Registered:

@MPS 

Check out this guide Guide: All you need to know about O2 Voicemail 901 

Veritas Numquam Perit

Girl in a jacket
Message 2 of 6
413 Views

MI5
Level 94: Supreme
  • 127421 Posts
  • 614 Topics
  • 22123 Solutions
Registered:

@MPS 

Try Settings >Applications >Call >Voicemail

or Settings >Phone >Voicemail and set the voicemail number to 901.

Press Save before closing the menu.

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 3 of 6
407 Views

MI5
Level 94: Supreme
  • 127421 Posts
  • 614 Topics
  • 22123 Solutions
Registered:

However, according to this help from Tesco mobile, it cannot be edited.

If the phone is unlocked from another network to use on O2 you'll just have to dial 901 manually to listen to voicemail.

tesco.PNG

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 4 of 6
401 Views

MPS
Level 1: Joiner
  • 8 Posts
  • 4 Topics
  • 0 Solutions
Registered:
Setting voicemail number to 901 seems to have worked.

Thanks very much.
Message 5 of 6
367 Views

MI5
Level 94: Supreme
  • 127421 Posts
  • 614 Topics
  • 22123 Solutions
Registered:
You're welcome
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 6 of 6
364 Views