cancel
Showing results for 
Search instead for 
Did you mean: 

Huawei E160 Connection Trouble

Anonymous
Not applicable
Hi, my son has a Huawei E160 dongle connected to his laptop. It was all working fine until a few days ago but now, it says its connected but when I try to open any website in internet explorer, it says there is no internet connection. The connection manager says that it is connected and when I go into internet connections, it says that its connected, but can't access anything on the net! Anybody out there have any suggestions?!
Message 1 of 8
2,284 Views
7 REPLIES 7

perksie
Level 69: Guiding Light
  • 27019 Posts
  • 247 Topics
  • 1614 Solutions
Registered:
I would ring CS, the contact number is under "Contact us" on the help pages.

It could be a fault locally to you.
To support Disasters Emergency Committee: http://www.dec.org.uk/appeals text Nepal to 70000 to send £5

Sky Unlimited Broadband - Windows 10 - Nexus 4 Android 5.1.1
Message 2 of 8
2,284 Views

Anonymous
Not applicable
You tried registering the network again? Do it manually.
Message 3 of 8
2,284 Views

Anonymous
Not applicable
Yes and no luck I'm afraid. When I click to diagnose the problem, it comes back with the following: "*** is not set up to establish a connection on port world wide web services (HTTP) with this computer" it seems to be doing this with any website I try. I've tried installing Firefox, thinking that it might be a problem with IE but still nothing!
Message 4 of 8
2,284 Views

Anonymous
Not applicable
There's a reset application that comes with the USB. Disconnect and then double click the reset application to run it. Delete all cookies and then restart your pc. Register to network manually and then connect again. That's what I always do whenever my connection gives me problem.
Message 5 of 8
2,284 Views

Anonymous
Level 9: Fired up
  • 1487 Posts
  • 1 Topics
  • 0 Solutions
Registered:
Ring them

0161 705 5000
Message 6 of 8
2,284 Views

Anonymous
Not applicable
I also have a 'HUAWEI E169' and the connection is terrible, it takes at least 3 minutes to load up facebook, and then chat does not even work. Nevertheless i cannot play on any game :S I am just wondering if your son had the same problems?
Message 7 of 8
2,284 Views

Anonymous
Not applicable
did u get this sorted as this happening to me. in the last few days too
Message 8 of 8
2,284 Views