cancel
Showing results for 
Search instead for 
Did you mean: 

Picking up voice messages turns off mailbox

NedH
Level 1: Joiner
  • 3 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Hi - I have a Nokia 3310, and every time I try to pick up a voice message it turns off my Mailbox (I get a recorded message confirming it has been turned off).  I can turn it back on by dialling 1710, but is there a way to stop it doing this?

 

Thanks

Message 1 of 6
2,343 Views
1 ACCEPTED SOLUTION

Accepted Solutions

MI5
Level 94: Supreme
  • 126765 Posts
  • 613 Topics
  • 21740 Solutions
Registered:
Hi @NedH make sure you dial 901 to listen to messages, it sounds like you are dialling 1760?
https://community.o2.co.uk/t5/How-to-Guides/All-you-need-to-know-about-O2-Voicemail-901/ba-p/547712
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)

View solution in original post

Message 2 of 6
2,341 Views
5 REPLIES 5

MI5
Level 94: Supreme
  • 126765 Posts
  • 613 Topics
  • 21740 Solutions
Registered:
Hi @NedH make sure you dial 901 to listen to messages, it sounds like you are dialling 1760?
https://community.o2.co.uk/t5/How-to-Guides/All-you-need-to-know-about-O2-Voicemail-901/ba-p/547712
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 2 of 6
2,342 Views

NedH
Level 1: Joiner
  • 3 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Thanks - I'm just following the prompt on my phone, but it sounds like the default number for messages is maybe set to 1760.  Do you know where I can check this number? It doesn't seem to be on any of the menus.  Thanks again.

Message 3 of 6
2,337 Views

MI5
Level 94: Supreme
  • 126765 Posts
  • 613 Topics
  • 21740 Solutions
Registered:
It should be in the phone settings.
Often if you have a non O2 phone, the default number will be wrong. You can just manually dial 901 in the meantime.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 4 of 6
2,321 Views

NedH
Level 1: Joiner
  • 3 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Thanks again; it's not in the settings, so it looks like I'll just have to remember to dial 901.

 

Cheers.

Message 5 of 6
2,315 Views

liggerz87
Level 20: Radiant
  • 1264 Posts
  • 100 Topics
  • 15 Solutions
Registered:
Go to messages > voicemail settings and change the voicemail number to 901
Message 6 of 6
2,306 Views