cancel
Showing results for 
Search instead for 
Did you mean: 

Do Not Disturb Function not working on new iPod on iOS 8

DinoF
Level 12: Nimble
  • 603 Posts
  • 39 Topics
  • 4 Solutions
Registered:

So have just set up my sons iPod for his Xmas present however I cannot get the Do Not Disturb function to work properly? 

 

I have the 'Manual' option set to 'off' so that I can schedule a time for it to come on, however, when I then set the scheduled time, when that time comes around , the 'Manual' option ALSO turns itself on as well???

 

i just can't seem to set a scheduled time for it to come on, WITHOUT having  the 'Manual' option also coming on (this is how it is set up on my iPad 2 - I have scheduled times for it to come on with the 'Manual' option turned off). 

 

Smiley Frustrated

Message 1 of 16
1,224 Views
15 REPLIES 15

Anonymous
Not applicable
Is the iOS up to date? Try turning the iPod on & off again then try again the procedure you wish to,do as it may need a wake up
Message 2 of 16
1,182 Views

MI5
Level 94: Supreme
  • 127509 Posts
  • 614 Topics
  • 22167 Solutions
Registered:
Does the little half moon symbol show on the notification bar?
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 3 of 16
1,157 Views

Anonymous
Not applicable

Hi DinoF

 

Take a look through the Apple Help Pages. 

 

Do Not Disturb Help Pages.

 

Source : iLounge -> Manual vs scheduled Do Not Disturb settings

Message 4 of 16
1,133 Views

DinoF
Level 12: Nimble
  • 603 Posts
  • 39 Topics
  • 4 Solutions
Registered:

Unfortunately, Do Not Disturb (Scheduled) is just not working for me. 

 

It is a brand new current gen iPod Touch (literally opened up this morning!) on iOS 8.1.2. 

 

Whenever I set a scheduled time for Do Not Disturb to activate, when that time comes around, it does indeed activate and also shows the half moon icon, HOWEVER, it ALSO activates the 'Manual' switch to 'On', at the same time.  This means that when the scheduled time for Do Not Disturb to de-activate comes around, it does NOT de-activate because the 'Manual' switch was turned on as well????

 

My other son's current gen iPod Touch (still on iOS 7) does not do this so why does the iPod on iOS 8 not work correctly???

Message 5 of 16
1,115 Views

Anonymous
Not applicable
Morning @DinoF

I've just tested this on my iP6+.

DND activated at the time I set and De Activated again at the time set. I'm on iOS 8 on the iP6+

So I don't see it being an iOS 8 bug !

A conundrum.
Message 6 of 16
1,113 Views

Anonymous
Not applicable
Does it work ok on your iPhone 6 ?
Message 7 of 16
1,111 Views

DinoF
Level 12: Nimble
  • 603 Posts
  • 39 Topics
  • 4 Solutions
Registered:
.....yep, works fine on both my iPad 2 and iPhone 6 - both on iOS 8.1.2.

It's not a massive issue I guess but just weird that it chooses to also switch on the Manual setting as well?!!
Message 8 of 16
1,092 Views

Anonymous
Not applicable
hmmm.

When you get your iPhone 6 booked in perhaos ask a Genius 😄
Message 9 of 16
1,085 Views

MI5
Level 94: Supreme
  • 127509 Posts
  • 614 Topics
  • 22167 Solutions
Registered:
Is the iPod linked to any other devices using the same ID?
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 10 of 16
1,062 Views