cancel
Showing results for 
Search instead for 
Did you mean: 

iphone 6S

CatLady
Level 1: Joiner
  • 5 Posts
  • 1 Topics
  • 0 Solutions
Registered:

I have set my iphone 6S to lock after 4 minutes of non-activity. Unfortunately the options in settings mean that incoming calls are silenced when the phone is locked. The only way I can hear incoming calls is to have the phone unlocked always which uses up the battery in no time. Any suggestions please?

Message 1 of 9
408 Views
8 REPLIES 8

jonsie
Level 94: Supreme
  • 85248 Posts
  • 591 Topics
  • 4463 Solutions
Registered:

Do you have Do Not Disturb activated or a sleep setting when phone is locked @CatLady ?

Message 2 of 9
406 Views

CatLady
Level 1: Joiner
  • 5 Posts
  • 1 Topics
  • 0 Solutions
Registered:

No,neither activated

Message 3 of 9
404 Views

jonsie
Level 94: Supreme
  • 85248 Posts
  • 591 Topics
  • 4463 Solutions
Registered:

Double check Settings>Notifications>Phone just in case.

Make sure that you've set them to be visible on the lock screen.

You may also have Do Not Disturb enabled. Check Settings>Do Not Disturb.

Message 4 of 9
401 Views

madasaf1sh
Level 53: Renowned
  • 3343 Posts
  • 24 Topics
  • 734 Solutions
Registered:
@CatLady

Check this setting here:

Settings>Do Not Disturb>"Silence"

"Only While iphone is locked"
Current Phone: Motorola Razr 5g
I also have a Planet Computers Gemini

I work in IT as an Enterprise Messaging and Collaboration Tools Administrator (Office 365, Slack and much much more) and manage hardware both Mobile and Desktop / laptop, my desk is a bit like PC World

--
We are all customers and dont have access to any o2 accounts



Message 5 of 9
376 Views

CatLady
  • 5 Posts
  • 1 Topics
  • 0 Solutions
Registered:

That’s the root of the problem. In Do Not Disturb / Silence - there are 2 options: Silence Always or Silence while iPhone is locked. You can only deselect “while locked” by selecting “always”. It’s not possible to deselect both options

Message 6 of 9
373 Views

CatLady
Level 1: Joiner
  • 5 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Yes already done thanks

Message 7 of 9
372 Views

MI5
Level 94: Supreme
  • 120659 Posts
  • 605 Topics
  • 18147 Solutions
Registered:

@CatLady wrote:

That’s the root of the problem. In Do Not Disturb / Silence - there are 2 options: Silence Always or Silence while iPhone is locked. You can only deselect “while locked” by selecting “always”. It’s not possible to deselect both options


Yes, but neither option will have any effect if the do not disturb switch is off at the top of the page.

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 8 of 9
368 Views

CatLady
Level 1: Joiner
  • 5 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Maybe so but i still don’t have a solution to the problem. I can see this is not a new problem but I don’t see any fixes.

Message 9 of 9
363 Views