cancel
Showing results for 
Search instead for 
Did you mean: 

Sms swoosh sound

Anonymous
Not applicable
Hey does anybody know how to turn off the swoosh sound when sending an sms on ios10 I can't find anything on how to turn this off when searching on google

Thanks
Message 1 of 15
2,378 Views
1 ACCEPTED SOLUTION

Accepted Solutions

MI5
Level 94: Supreme
  • 126786 Posts
  • 613 Topics
  • 21764 Solutions
Registered:
The only way I can see to stop that is by flicking phone on to silent before sending.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)

View solution in original post

Message 13 of 15
871 Views
14 REPLIES 14

MI5
Level 94: Supreme
  • 126786 Posts
  • 613 Topics
  • 21764 Solutions
Registered:
The only swoosh sound I can find you can turn off for sending is Settings >Sounds >Sent mail and select "None"
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 2 of 15
2,304 Views

Anonymous
Not applicable
That's on previous versions of iso on iso 10 I can't even find the option to turn off sound for sent mail
Message 3 of 15
2,303 Views

Anonymous
Not applicable

IMG_0008.PNG

Message 4 of 15
2,298 Views

MI5
Level 94: Supreme
  • 126786 Posts
  • 613 Topics
  • 21764 Solutions
Registered:
I'm on 10.2.1 and it's there on mine if you follow the route above.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 5 of 15
2,297 Views

Anonymous
Not applicable
See on the screenshot it isn't there
Message 6 of 15
2,291 Views

MI5
Level 94: Supreme
  • 126786 Posts
  • 613 Topics
  • 21764 Solutions
Registered:
Yours is different to mine.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 7 of 15
2,290 Views

Anonymous
Not applicable
I'm running ios 10.2.1
Message 8 of 15
2,289 Views

MI5
Level 94: Supreme
  • 126786 Posts
  • 613 Topics
  • 21764 Solutions
Registered:

Mine

IMG_0215.PNG

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 9 of 15
2,285 Views

Anonymous
Not applicable
Okay i have managed to find it by reinstalling the default mail app but still turning off that setting for sent mail doesn't change anything, i still get the swoosh sound when sending an sms
Message 10 of 15
2,283 Views