cancel
Showing results for 
Search instead for 
Did you mean: 

Z1 Compact losing WiFi, bluetooth & NFC connectivity since last update

Anonymous
Not applicable

Has anyone else noted that connection to Wifi, bluetooth or NFC devices are lost randomly and have to reboot the phone to get reconnected.  Seems to have started since update to Android V5.1.1 and more so since update to Build Number 14.6.A.0.368.  It's really annoying!   

Message 1 of 9
6,841 Views
1 ACCEPTED SOLUTION

Accepted Solutions

viridis
Level 56: Guvnor
  • 13480 Posts
  • 100 Topics
  • 307 Solutions
Registered:
If reset didn't fix it, it's probably something more in depth.
I don't think they will both just turn off due to a setting so maybe next port of call would be direct to Sony?

View solution in original post

Message 7 of 9
6,694 Views
8 REPLIES 8

Bambino
Level 78: King of Kings
  • 19873 Posts
  • 961 Topics
  • 2844 Solutions
Registered:

@viridis is the Sony fount of knowledge here. Perhaps he can give you some advice when he sees this.

I DO NOT WORK FOR O2



Funniest-Thread-2
Message 2 of 9
6,840 Views

viridis
Level 56: Guvnor
  • 13480 Posts
  • 100 Topics
  • 307 Solutions
Registered:
Do you have stamina mode on at all?
Is there settings to affect time out of connection in the wifi and Bluetooth settings?
If not it may be that something may have got a bit wonky with the 5.1 update.
Try a factory repair installation with pc companion (back up files first) and see if it rectifies the issue.
Message 3 of 9
6,833 Views

Anonymous
Not applicable

I did have stamina mode on but have turned it off but no better.  Will try a factory repair.  I've had the phone a while so doing this might not be a bad idea.  Thanks.

Message 4 of 9
6,819 Views

Anonymous
Not applicable

Ran through the factory reset, blooming painful that was!  Just finished off resetting the phone and found that it as lost connectivity again to Wifi & NFC items.  Restarted the phone and connections back.  Any other advice before I go and have a lovely chat with the O2 Gurus in store?

Message 5 of 9
6,698 Views

Cleoriff
  • 112404 Posts
  • 801 Topics
  • 6693 Solutions
Registered:

Maybe mention @viridis again here...as he was posting on the thread before.?

Veritas Numquam Perit

Girl in a jacket
Message 6 of 9
6,696 Views

viridis
Level 56: Guvnor
  • 13480 Posts
  • 100 Topics
  • 307 Solutions
Registered:
If reset didn't fix it, it's probably something more in depth.
I don't think they will both just turn off due to a setting so maybe next port of call would be direct to Sony?
Message 7 of 9
6,695 Views

Anonymous
Not applicable

OK, I'll give them a go.  Thanks for the help.

Message 8 of 9
6,690 Views

MI5
Level 94: Supreme
  • 128140 Posts
  • 614 Topics
  • 22494 Solutions
Registered:
I'll second that.
Forget O2 and go directly to Sony.
Just for info, I updated my Z1 last week and have no such problems, high battery drain yes, but not dropping any connections.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 9 of 9
6,687 Views