cancel
Showing results for 
Search instead for 
Did you mean: 

Wifi calling

Wifi
Level 1: Joiner
  • 2 Posts
  • 1 Topics
  • 0 Solutions
Registered:
Hi, I have a note 9 and have enabled wifi calling on my O2 account. I know that I need to activate it on my phone but I have watched tutorials on how to do this and the wifi calling toggle is not there. There is nowhere in my connection or phone settings where it says 'wifi calls'. How do I activate wifi calling on my phone please?
Message 1 of 5
698 Views
4 REPLIES 4

MI5
Level 94: Supreme
  • 122235 Posts
  • 609 Topics
  • 18981 Solutions
Registered:

@Wifi have you rebooted the phone to update your settings?

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 2 of 5
695 Views

Wifi
Level 1: Joiner
  • 2 Posts
  • 1 Topics
  • 0 Solutions
Registered:
I have yeah but it's still not there
Message 3 of 5
691 Views

MI5
Level 94: Supreme
  • 122235 Posts
  • 609 Topics
  • 18981 Solutions
Registered:
Checked help here ?
https://www.o2.co.uk/help/network-coverage-and-international/wifi-and-4g-calling
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 4 of 5
688 Views

dlt1972
Level 2: Apprentice
  • 23 Posts
  • 2 Topics
  • 0 Solutions
Registered:
To enable WiFi Calling on the Note 9 go into the Phone App then tap the three dots on the top right then choose settings. It should be down the bottom.
Message 5 of 5
594 Views