Krushnakant
Level 1: Joiner
since ‎20-08-2021
‎20-08-2021

User Statistics

  • 1 Posts
  • 0 Solutions
  • 0 Kudos Given
  • 0 Kudos Received

User Activity

I am using Samsung S20 ultra 5g when I go to the call setting I do not have the option of WI-FI calling Please advise how to add wi-fi calling Thank you