cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi Calling Lost on Migration

CJJE
Level 1: Joiner
  • 4 Posts
  • 1 Topics
  • 0 Solutions
Registered:

When I was migrated from VM to O2 last week, l lost the WiFi calling feature on my Galaxy S23+. The My O2 app says it's turned on, but I have lost the phone settings to turn it on, and the screen icon.

This seems to be a common problem, although my wife's phone was OK. 

Please bring it back!!! 

Message 1 of 7
1,416 Views
1 ACCEPTED SOLUTION

Accepted Solutions

madasaf1sh
Level 77: Grand Master
  • 10861 Posts
  • 59 Topics
  • 3119 Solutions
Registered:

@CJJE 

 

There is nothing anyone can do on this forum I am afraid.. Best time to call is 8am 

 

you can also send them a message on Facebook (https://o2uk.co/O2CFB) , Twitter (https://o2uk.co/O2CTW) or Instagram (https://o2uk.co/O2CIG)

--
iPhone 15 Pro Max - o2 and Spusu
Xperia 1V - Spusu

--
This is not customer services and we dont have access to your account
I do not work for o2 or any VMo2 /Telefonica/Liberty Global Company

View solution in original post

Message 5 of 7
1,398 Views
6 REPLIES 6

madasaf1sh
Level 77: Grand Master
  • 10861 Posts
  • 59 Topics
  • 3119 Solutions
Registered:

@CJJE 

 

You need to contact o2 on 202 or 0344 809 0202 and ask them to switch it on, as on o2 for some reason it is off by default.. 

--
iPhone 15 Pro Max - o2 and Spusu
Xperia 1V - Spusu

--
This is not customer services and we dont have access to your account
I do not work for o2 or any VMo2 /Telefonica/Liberty Global Company
Message 2 of 7
1,408 Views

CJJE
Level 1: Joiner
  • 4 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Thanks. But it's odd that my wife's phone kept the feature when IT was migrated 3 weeks ago! 

Message 3 of 7
1,407 Views

CJJE
Level 1: Joiner
  • 4 Posts
  • 1 Topics
  • 0 Solutions
Registered:

And having just tried 202 I'm told there is a wait of an HOUR before I can be connected to someone!! 

Message 4 of 7
1,403 Views

madasaf1sh
Level 77: Grand Master
  • 10861 Posts
  • 59 Topics
  • 3119 Solutions
Registered:

@CJJE 

 

There is nothing anyone can do on this forum I am afraid.. Best time to call is 8am 

 

you can also send them a message on Facebook (https://o2uk.co/O2CFB) , Twitter (https://o2uk.co/O2CTW) or Instagram (https://o2uk.co/O2CIG)

--
iPhone 15 Pro Max - o2 and Spusu
Xperia 1V - Spusu

--
This is not customer services and we dont have access to your account
I do not work for o2 or any VMo2 /Telefonica/Liberty Global Company
Message 5 of 7
1,399 Views

CJJE
Level 1: Joiner
  • 4 Posts
  • 1 Topics
  • 0 Solutions
Registered:

I sent a DM on Twitter yesterday, but not had a reply. Seems O2 are even worse than VM were! 

Message 6 of 7
1,397 Views

mesub
Level 2: Apprentice
  • 5 Posts
  • 2 Topics
  • 1 Solutions
Registered:

I have a Redmi Note 10 5G and also migrated over from VM like you. It stopped working a few weeks after the migration, even though it was enabled on my phone settings and the O2 account web page.

 

I called them just before 2 and I was only waiting for 30 seconds before somebody picked up (even though there was an automated message saying wait times would be 30 mins+) , if you say WiFi Calling it seems to do the trick. 

 

The support person did some checks and then went off to enable it on their end, and now it's working again!

mesub
Message 7 of 7
1,318 Views