cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung Flip with E-sim not connecting to Network

Tenforward
Level 1: Joiner
  • 2 Posts
  • 1 Topics
  • 0 Solutions
Registered:

I have a Flip 5G for about a month, I have my O2 contract number on an E-sim and a company Bt one number on a hard sim. The have sim is working find but today the E-sim and O2 number is not registering to network.

Done the normal off and on, Airplane mode on and off, switch sims on and off, tried connection to network manually, and have been through loads of menus and settings. 

Even visited an O2 shop to be told they didnt know what was wrong and to go online and live chat. 

trying to start a live chat just ask if its an account issue of business account issue. which it isnt..

any help or ideas? 

Message 1 of 4
126 Views
3 REPLIES 3

pgn
Level 64: Magistrate
  • 24706 Posts
  • 177 Topics
  • 746 Solutions
Registered:

In case you've not tried this:

1. Toggle airplane mode on for 10 or 15 seconds, then off again.

2. In Mobile Network settings, switch from 5G down to 4G or even 3G/2G and then do the airplane mode thing again, @Tenforward.

3. Remove the BT SIM and repeat step 1 and/or step 2 above, before switching back up to 5G.

Seems to happen with this phone, a bit of Googling has revealed.

Good luck!

O2CommunityAwardNotCS




O2 Social Media
SM Icons(Twitter | Instagram | Facebook)















Message 2 of 4
119 Views

Tenforward
Level 1: Joiner
  • 2 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Thanks,

now home and have spent some time and nothing seems to correct the issue (tried the above). 

II have even dug out the esim qr code . when I scan it the error message says mobile plan isnt ready yet.. 

Message 3 of 4
100 Views

pgn
Level 64: Magistrate
  • 24706 Posts
  • 177 Topics
  • 746 Solutions
Registered:

If you have been through these steps (generally): 

Samsung
Please make sure the Samsung phone is connected to WiFi
Find your QR code in your eSIM pack
Go to Settings Connections
Select ‘SIM card manager’
Click the + button for ‘Add mobile plan’ under eSIMs
Select ‘Add using QR code’ and take a picture of the QR code on the eSIM pack (your
camera will automatically open) – confirm by pressing Register OK, @Tenforward - then it will need a call to O2 in the morning, numbers in here, try around 08:15 or so.

Guide: Coronavirus Community Help and Support 

Good luck!

 

O2CommunityAwardNotCS




O2 Social Media
SM Icons(Twitter | Instagram | Facebook)















Message 4 of 4
98 Views