cancel
Showing results for 
Search instead for 
Did you mean: 

Personal Hotspot not working on Samsung Galaxy S23, or old S10

vienly
Level 1: Joiner
  • 2 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Hi, I've tried setting up a personal hotspot on my old Galaxy S10 and new S23 but when other devices connect to my hotspot they get the 'no internet available' when connected to my hotspot wifi.

I've checked all settings, date/time, real mac address etc with several different phones connecting to my hotspot leading for me to believe there is an issue with O2 (since multiple phones have been tested both hotspot and connecting devices)

 

Does anyone know if anything needs to be enabled on o2's side?

I read something about idata but that seems to relate to Apple phones? I don't own an Apple Phone.

 

Thank you

Message 1 of 5
337 Views
4 REPLIES 4

Enlli
Level 66: Unequalled
  • 6793 Posts
  • 50 Topics
  • 1521 Solutions
Registered:

Can't say I have had any problems on my S23 plus.

There is nothing O2's side that needs altering.

If you put S23 hotspot not working into Google there seems to be a lot of suggestions there

This is not O2 and we are all customers here similar to yourself and cannot answer account type queries.
Message 2 of 5
322 Views

vienly
Level 1: Joiner
  • 2 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Weird, it's started working on it's own, I did leave a message for o2 support via app so not sure if they changed anything on their end!?

Message 3 of 5
319 Views

MI5
Level 94: Supreme
  • 145040 Posts
  • 635 Topics
  • 27831 Solutions
Registered:

Doubt it.

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
Pixel 7a (O2 & Lyca), One Plus 6 (Sfr), iPhone 12 Pro Max (Vodafone)
>>>>>>>>>>>>>>>>
Message 4 of 5
294 Views

Oxonian
Level 29: Intuitive
  • 6342 Posts
  • 113 Topics
  • 22 Solutions
Registered:

@vienly wrote:

Weird, it's started working on it's own, I did leave a message for o2 support via app so not sure if they changed anything on their end!?


@vienly 

 

It could have been a coincidence, maybe a network or mast issue that has now been resolved. 👍

Message 5 of 5
286 Views