cancel
Showing results for 
Search instead for 
Did you mean: 

Call Failed - Unknown Number Incoming **FIX**

Debs68
Level 2: Apprentice
  • 13 Posts
  • 2 Topics
  • 1 Solutions
Registered:

After Having this Issue Since getting my Apple Watch I came here for help ! 

 

One Customer said he had been to the o2 Shop and they had Disabled the 5G Bolt on.

 

CEddie then this Morning said he had Googled turning off 5G On the Phone itself.

 

So Hey Presto looks like you guys need to Disable the 5G Auto on your Device as 3 of us have now done this and it's fixed the issue ! I can now make calls and the Caller ID is showing up on incoming 🙂 

 

Maybe not ideal if your in a 5G Area but at least it's a short term fix until either o2 OR Apple get the fix sorted 🙂 

 

Apple iPhone:

Go to your Settings and click "Cellular" or "Mobile Data" depending on whether you've got your phone sent up in American English or not.

Then click "Cellular Data Options" or "Mobile Data Options".

Then tap "Voice & Data".

You'll need to switch off the default selected 5G Auto by tapping LTE.

 

Andriod:

Go to Settings > Connections. Step 2: Tap on Mobile Networks. Step 3: Tap on Network Mode. Step 4: Select  4G to prevent the phone from using 5G

 

 

Hope this Helps 🙂 

 
Message 1 of 2
675 Views
1 REPLY 1

Cleoriff
Level 94: Supreme
  • 112498 Posts
  • 801 Topics
  • 6704 Solutions
Registered:

Thanks for that @Debs68. I was looking at that this morning.

All info for disabling 5G on any device is in this guide.

https://www.makeuseof.com/how-to-disable-5g-on-any-device/ 

On a personal note, disabling 5G is no big deal. O2 are still working nationally to bring 5G to many more places, therefore it's very 'hit and miss' currently.

Veritas Numquam Perit

Girl in a jacket
Message 2 of 2
672 Views