cancel
Showing results for 
Search instead for 
Did you mean: 

visual voicemail spam messages

DomW
Level 1: Joiner
  • 2 Posts
  • 1 Topics
  • 0 Solutions
Registered:
I get several spam texts a day from O2 repeating the same notification that my number doesn't support visual voicemail. I have not asked for and never used vvm. Phone is pixel 4xl. Can this be stopped?
Message 1 of 7
1,902 Views
1 ACCEPTED SOLUTION

Accepted Solutions

jonsie
Level 94: Supreme
  • 85904 Posts
  • 592 Topics
  • 4671 Solutions
Registered:

Check the call settings in your phone to make sure VVM isn't on as an option @DomW 

View solution in original post

Message 4 of 7
1,856 Views
6 REPLIES 6

Cleoriff
Level 94: Supreme
  • 106520 Posts
  • 790 Topics
  • 5534 Solutions
Registered:

@DomW 

Either block the number from your phones settings or give O2 a call

Numbers here Guide: Coronavirus Community Help and Support 

Advice from an O2 Guru regarding a way to get through:

If you call 202, when it comes to the reason you are calling stay silent for 15 seconds and you will be taken to the keypad options.

Press 2 for Everything Else

Press 5 for More Options

Press 7 for Anything Else which will put you though to an advisor.

Press Upgrade, Lost/Stolen or Fraud if you have to.

 

*The Game Is On*

Girl in a jacket
Message 2 of 7
1,889 Views

MI5
Level 94: Supreme
  • 122463 Posts
  • 609 Topics
  • 19124 Solutions
Registered:

@DomW 

O2 recently upgraded their voicemail system and some people have noticed some issues since. 

I'd suggest turning off your voicemail and then reboot your phone, turn voicemail back on and see if it still happens.

If it continues, call customer service to reset your voicemail account.

Guide: All you need to know about O2 Voicemail 901 

Guide: Coronavirus Community Help and Support 

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 3 of 7
1,881 Views

jonsie
Level 94: Supreme
  • 85904 Posts
  • 592 Topics
  • 4671 Solutions
Registered:

Check the call settings in your phone to make sure VVM isn't on as an option @DomW 

View solution in original post

Message 4 of 7
1,857 Views

DomW
Level 1: Joiner
  • 2 Posts
  • 1 Topics
  • 0 Solutions
Registered:
That was it - a recent Google update reset various settings. Didn't even know this one existed either. All fixed now.
Message 5 of 7
1,795 Views

stone-sky
Level 1: Joiner
  • 1 Posts
  • 0 Topics
  • 0 Solutions
Registered:

Hello MI5,

I've recently changed my phone, and I started receiving messages as on the screen:

https://imgur.com/a/G1hEcp6

I can't find in my phone such an option to disable VVM.

Could you suggest, how to fix it, please?

Message 6 of 7
98 Views

MI5
Level 94: Supreme
  • 122463 Posts
  • 609 Topics
  • 19124 Solutions
Registered:

@stone-sky 

Check in the phone app settings under call settings >voicemail

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 7 of 7
94 Views