Welcome to the O2 Community

Has your question already been answered? See the community FAQ's

Pay Monthly

Reply
Highlighted
Anonymous
Posts: 0

pay and go and NO EMAIL

another punch in the back of the head from O2 regarding pay and go tarrifs.

trying to use the direct email feature and having problems doing so, im told by o2 now that the only way this is possible is via WAP ... ive just checked and cant see a way of emailing pictures through googlemail.

sigh...

of and the robot that contacted me regarding this again pointed out the fabulous and exciting news that I was apparently missing out on that rubbish rewards thing... every email I get from these jokers includes so "i also have some exciting news for you..." blob on the end ... what will I win ? 2 seconds of landline minutes ? (ie - NOTHING??)its like telling someone cause they are such good customers i will give them a prize... then giving them a housebrick.
anyway - rant over...

I dont see WHY? i cant use email sending from my phone just because its on pay and go ??? is it some kind of punishment for only having pay and go ?

time to call orange I think.
Highlighted
Anonymous
Posts: 0

pay and go and NO EMAIL

Your post is very confusing, but I think you are saying that Pay and Go customers cannot send/receive emails on their handsets. This is not true. Its perfectly possible to do this. My humble Nokia 5310 happily sends/receives email to three accounts.
Highlighted
Anonymous
Posts: 0

pay and go and NO EMAIL

If you ring Customer Services the y just tell you its not supported, not that it cannot be done. I dont think they know how to set it up. What model of phone do you have? maybe someone on here can tell you what settings you need.
Highlighted
Anonymous
Posts: 0

pay and go and NO EMAIL

sorry for the previous rant.

Ok - I want to send pics via email direct from the phone.

I haev a sony ericsson K800i..

if I send a pic, as well as options for mms, bluetooth, etc.. I have one for email. Ive setup the email profile multiple times, using either the automated settings sender on the sony site, to manually configuring the options, and I cant see anything wrong.

I just get "sending server connot be found" ...

my profile is linking to my googlemail.com email address, and again ive gone through all the settings on the googlemail side of things, also tried Pop3 and Imap both.

this led me down to a suggestion on the googlemail site suggesting that sometimes you have to get your provider to unblock ports or email addresses ? so thats why I put a call through to O2 - this was the basis of the reply :

"Thanks for emailing about sending and receiving emails from your phone.


I'm pleased to tell you that you can send emails on Pay & Go using O2 Active (using the Internet Browser on your phone). I'm afraid this is the only way you can send emails on Pay & Go.

Just follow the steps below and you'll be able to send and receive emails using O2 Active:

- Connect to O2 Active
- Select Messaging & Chat
- Click on whichever email service you need to use (you can only use O2, Hotmail, Google Mail or Yahoo email accounts).
- Enter the username and password and log in.

I've been checking your account and I ve got some great news for you, Jonathan. You're eligible to opt in to our fantastic O2 Rewards promotion."

I dont want to use wap ... ie - its obvious I can connect to the internet and navigate to googlemail or whatever then login and use their site to send emails... thats just WAP thats just basic internet. I already knew I could do that.

googlemail mobile site dont seem to offer any way of attaching pics anyway - so I cant use that.

I dont see why 02 dont offer pay and go customers the ability to send direct from the phone?

so is this lazyness on the part of the customer services? or stupidity ? or just punishment for using pay and go?
Highlighted
Anonymous
Posts: 0

pay and go and NO EMAIL

You've already been told that email works on O2 pay and go, but they provide no support for it. I can confirm that google mail works.

The error message means that your settings are incorrect, I would gues that you have the security wrongly set.
Highlighted
Anonymous
Posts: 0

pay and go and NO EMAIL

got this from them today...

Thank you for emailing us about using the email service on your Sony Ericsson K800i.
I'm sorry you received a generic response to your previous enquiry which didn't answer your query.
I'm pleased to tell you that you can send emails on Pay & Go using O2 Active (using the Internet Browser on your phone). I'm afraid this is the only way you can send emails on Pay & Go.
Just follow the steps below and you'll be able to send and receive emails using O2 Active:
- Connect to O2 Active
- Select Messaging & Chat
- Click on whichever email service you need to use (you can only use O2, Hotmail, Google Mail or Yahoo email accounts).
- Enter the username and password and log in.
If you want to use the full email service, you'll need a Pay Monthly SIM card. To take a look at our fantastic SIM Only deals, please click on the link below:


so in other words the same rubbish as last time.
Highlighted
Anonymous
Posts: 0

pay and go and NO EMAIL

You've already been told that email works on O2 pay and go, but they provide no support for it. I can confirm that google mail works.
The error message means that your settings are incorrect, I would gues that you have the security wrongly set.


"ive been told" ? my settings are not incorrect - ive tried multiple email accounts, and multiple combinations of settings on the phone - O2 is telling me payg customers are blocked from sending email direct from the phone, only via WAP. Im seeing the same problems from lots of o2 payg customers.

so if someones got this working on PAYG , and NOT VIA WAP, but via pop3 then please - what email providers are these people using and what settings (ie - ports, outgoing incoming servers, etc) are they using ?
Highlighted
Anonymous
Posts: 0

pay and go and NO EMAIL

Anyone at O2 that tells you POP/IMAP won't work with a PAYG connection is talking utter rubbish.

If your email account settings are correct then its probably the Data Connection that isn't setup right. Setup a new one as per below, then make sure your email account is using that connection.

1. Select 'Menu' (right softkey)
2. Highlight 'Settings' and select (left softkey)
3. Press the Navi key to the right 4 times until it shows 'Connectivity'.
4. Highlight 'Data communications' and 'Select' (left softkey).
5. Highlight 'Data accounts' and 'Select' (left softkey).
6. Highlight 'New account' and 'Add' (left softkey).
7. Highlight 'PS data' and 'Select' (left softkey).
8. On the 'Name' screen enter 'O2 WEB' and 'Continue' (left softkey).
9. Highlight 'APN' and 'Edit' (left softkey), enter 'payandgo.o2.co.uk' and 'OK' (left softkey).
10. Highlight 'Username' and 'Edit' (left softkey), enter 'payandgo' and 'OK' (left softkey).
11. Highlight 'Password' and 'Edit' (left softkey), enter 'password' and 'OK' (left softkey).
12. Press 'Save' (right softkey).
Highlighted
Anonymous
Posts: 0

pay and go and NO EMAIL

You've already been told that email works on O2 pay and go, but they provide no support for it. I can confirm that google mail works.
The error message means that your settings are incorrect, I would gues that you have the security wrongly set.

"ive been told" ? my settings are not incorrect - ive tried multiple email accounts, and multiple combinations of settings on the phone - O2 is telling me payg customers are blocked from sending email direct from the phone, only via WAP. Im seeing the same problems from lots of o2 payg customers.
so if someones got this working on PAYG , and NOT VIA WAP, but via pop3 then please - what email providers are these people using and what settings (ie - ports, outgoing incoming servers, etc) are they using ?


I have already said (as have others) that direct to handset email works on O2 Pay and Go. I use BTinternet, Gmail, Ovi Mail and O2 Email. As also said, O2 provide no support for this, so its pointless you repeatedly asking them for help.

For Gmail,

Incoming server: pop.gmail.com
Username: Your full email address
Password: Your password
Port: Default
Port Security: SSL/TLS
APOP Login: OFF

Outgoing Server: smtp.gmail.com
username: Your email address
password: Your Password
Port: Default
Port Security: SSL/TLS

You will also have to set the APN as described above.

Note: If you are a recent Google Mail customer, the server will be googlemail not gmail.

Easy to setup and more convenient than WAP.
Highlighted
Anonymous
Posts: 0

pay and go and NO EMAIL

Anyone at O2 that tells you POP/IMAP won't work with a PAYG connection is talking utter rubbish.
If your email account settings are correct then its probably the Data Connection that isn't setup right. Setup a new one as per below, then make sure your email account is using that connection.


finally got o2 to admit what you guys are saying -

"Email isn't a service that is blocked when you're on Pay & Go. You'll have a feature on your phone that allows you to send and receive emails using the messaging feature on your phone. I'm afraid this won't work because your Pay & Go account doesn't support it. There isn't a way unfortunately to make it work at the moment, which is why we recommend using O2 Active if you want to access your email. At the moment you can only access O2, Hotmail, Gmail or Yahoo email accounts.

You can try setting up an email using POP3, but we wouldn't be able to guarantee that it would work."

so far Ive tried o2 and googlemail, ive just setup the o2 web bit (though sure the many data connections I have in there and have already tried already have that info.. still getting "incorrect username/password" for the o2 account - here are the email settings :

account - o2 uk
connect using - o2 web
email address - (my o2 email address)
connection type - pop3
incoming server - mail.o2.co.uk
username - (my o2 email username - wont allow @ so cant do full address)
password - (my o2 email password)
outgoing - smtp.02.co.uk
then in advanced settings -

encryption - (set to none though have tried SSL)
outgoing username - (tried my email username, again wont allow @ signs, also tried payandgo)
outgoing password - (same as above using email password)
incoming port - 110
outgoing port - 25

ive tried all this with my gmail account (using a seperate gmail profile) and yeah - mines googlemail.com instead of gmail.

what are the googlemail ports as I changed these a while ago messing but they seem to be stuck in o2 ports now?