Welcome to the O2 Community

Has your question already been answered? See the community FAQ's

Pay Monthly

Reply
Highlighted
Anonymous
Posts: 0

Now its knackered -Ericsson C510+Youtube app + accu weather

Im trying to get these two things to work, but so far no luck.
youtube just shows a black box where the video should be, while the timer continues as if its playing ( no audio) and the accu weather app just says "Comunication error, please verify your settings or try again"
these are being used in conjunction with the web bolt on.
Highlighted
Anonymous
Posts: 0

Now its knackered -Ericsson C510+Youtube app + accu weather

I believe utube needs flash to work correctly. is far as i know (not much) there isnt currently a legit working version of flash for phone browsers. please correct me if im wrong.

just been on the sony ericson website and i see its an app from sony ericson, maybe connect them and see if they have any solutions
Highlighted
Anonymous
Posts: 0

Now its knackered -Ericsson C510+Youtube app + accu weather

I believe utube needs flash to work correctly. is far as i know (not much) there isnt currently a legit working version of flash for phone browsers. please correct me if im wrong.
just been on the sony ericson website and i see its an app from sony ericson, maybe connect them and see if they have any solutions


Nokia phones come with Flash built-in (even my old 5300!). As do Symbian and Windows Mobile phones.

The youtube app really needs a fast connection, so it may be that.
Highlighted
Anonymous
Posts: 0

Now its knackered -Ericsson C510+Youtube app + accu weather

oh ok,

I have an sony ericson X1 and had to 'acquire' a version of flash lite to use on windows mobile 6.1 to be able to play flash stuff over IE, although i believe it is included in the opera browser.
have just loaded utube on my X1 over GPRS although the video is very pixelated it loads and plays.
Highlighted
Anonymous
Posts: 0

Now its knackered -Ericsson C510+Youtube app + accu weather

The youtube player is an aplication already on the phone, it appears to load the video, and go through the motions, but displays nothing but a black empty sqaure where the vide should be, also there is no audio.

the accu weather app also fails to conect each and every time, after some searching onb google the only answer i could find was to turn Wifi on, yet the C510 has no wifi, therefore that solutuion is of no use what so ever.
Highlighted
Anonymous
Posts: 0

Now its knackered -Ericsson C510+Youtube app + accu weather

I went to an o2 shop to ask for advice, and i was told that i need to go to the sony ericsson wesbite and re-download the software as its probably a glitch.
Ive done that, followed the instructions via the sony ericsson update application.
It downloads and then starts installing ands then it says that its failed.
no when i try and turn on the phone all i can get from it is a black screen, and all the backlights on behind the buttons.
what now?