cancel
Showing results for 
Search instead for 
Did you mean: 

Nationwide data issue?

paulbacon
Level 7: Part Timer
  • 414 Posts
  • 62 Topics
  • 0 Solutions
Registered:
This is abit long so bare with me

So starting on Friday i noticed some apps and websites failed to load or loaded very slowly when using data. Over wifi those apps/sites worked fine. I rebooted phone and still the same. Confirmed with o2 i didnt have age restriction on my account. Also i was travelling alot over the weekend so isnt restricted to my local mast

I Googled and check things like Twitter, downdetector website and also this and Giffgaff forums and a few others from all over the UK reported the same issues - some apps and sites not working on data but fine on wifi. Some reported going into 3G fixed it and it does to some degree. I went from 4G to 3G and the app works. Back to 4G and it fails to load. . Ive seen tweets, forum posts and reddit threads all reporting similar issues over the past 24hrs

It very random too. Apps that worked yesterday day, failed to work in the afternoon only to work again in the evening. Only one that consistently doesnt work on data is the reddit app. These forums are slow on data too but fine on wifi

So it seems there is some nationwide issue effecting some o2 users
Message 1 of 11
1,306 Views
10 REPLIES 10

paulbacon
Level 7: Part Timer
  • 414 Posts
  • 62 Topics
  • 0 Solutions
Registered:
Wonder if its anything to do with this - https://dnsflagday.net/

That also happened to be on the 1st Feb when the issues started
Message 11 of 11
279 Views