Welcome to the O2 Community

Has your question already been answered? See the community FAQ's

Pay Monthly

Reply
Anonymous
Posts: 0

MMS and Web Settings

I have upgraded my simplicity deal online and my web settings stopped working.

When I enter my number for o2 to send me the settings i receive this:
"Unfortunately, we are not able to process your settings request at this time. Please contact Customer Service or your account manager to discuss further options."

Any help?

Thanks.
Posts: 84,423
Topics: 580
Solutions: 4,300
Registered: ‎04-01-2009

Re: MMS and Web Settings

I have upgraded my simplicity deal online and my web settings stopped working.

When you say upgraded, have you gone from P&G to Contract or have you just changed from 1 simplicity to another in which case your settings shoud be the same? What phone do you have?
You may need to call customer services to send the settings either to your phone or by email.
Anonymous
Posts: 0

MMS and Web Settings

I've gone from simplicity to a better simplicity deal. No new sim card, just switched tariffs.
I have a SE w760i.
No idea why my settings have stopped working.
Would it still be the 'pay monthly' settings or 'mobile internet' settings?
Posts: 84,423
Topics: 580
Solutions: 4,300
Registered: ‎04-01-2009

MMS and Web Settings

It should be the o2 postpay .Have you tried texting 'ACTIVE' to 2020 ?
The website seems to be working now. I would try that again and if still not allowing settings to be sent, I would contact customer service on the free number 202 or 0870 600 3009 Smiley Sad
Anonymous
Posts: 0

MMS and Web Settings

Hello!

You'd be suprised how many people call about this every day... the solution is simple!

Most advisors will happily send you the settings via a text message (for all those who are interested in technical stuff it's called the "EADC-CS WEB TOOL" - fascinating stuff eh?)

Anyway whilst that would work for a handset that doesn't have any settings stored on it - it doesn't work too great with handsets that do! So what to do?

Well firstly do you know what an access point is? If not, then an access point is a gateway to the internet. You'll be connected to an access point right now as you're reading this message through your Wireless Router.

Yup, that's right - that router that came with your internet package (which I am sure is O2 Home Broadand...) is an access point - and without it - you wouldn't be able to connect and browse the wonderful O2 Forums.


Your phone relies on access points to connect to the internet - and that access point is provided for you by O2.


Now imagine that in your living room you have six wireless routers sitting on your coffee table and that you wanted to connect to one of them to browse the t'interweb... you'd turn your laptop on and it would have a hissy fit not knowing which one to connec too.

That's what your handset is doing now... there are too many settings (access points) stored in your handset right now for it to know what to do with.

The answer is simple... delete the unused access points and leave only the ones you require.

If you called one of the lovely Customer Service advisors they would happily send you the instructions on how to setup your internet settings manually for your handset via e-mail.

Unfortunately the clever boffins at O2 who wrote these fantastic instructions overlooked this 'deletion of access points' part and in the e-mail you will receive it will just tell you to create a 'New Access Point'.

So, before you do create a new one... delete the old ones first!

Best

Ash
Anonymous
Posts: 0

MMS

I have upgraded my Xperia X1 with the wonderful Touch-IT 2.1 rom so it runs a lot faster is more stable than the original... the only weird thing is I seem to have lost MMS

the 02 settings I have are

.
Tap 'Start'.
2. Tap 'Messaging'.
3. Tap SMS \ MMS.
4. Tap 'Menu'.
5. Tap 'MMS Options...'
6. Tap 'Servers'.
7. Tap 'New'
8. Tap 'Server Name:' and enter 'O2 MMS'.
9. Tap 'Gateway' and enter '193.113.200.195'.
10. Tap 'Port number' and enter '8080'.
11. Tap 'Server address' and enter 'http://mmsc.mms.o2.co.uk:8002'.
12. Tap 'Connect via' and select 'My Work Network''
13. Tap 'Send limit' and select '300k'.
14. Tap 'WAP Version' and select 'WAP 2.0'.
15. Tap 'Done'.
16. Highlight 'O2 MMS' and tap on 'Set As Default'

which should work.... except they don't any ideas?
:womanindifferent:

Cheers

Daniel