Welcome to the O2 Community

Has your question already been answered? See the community FAQ's

Other Products and Services

Reply
Highlighted
Anonymous
Posts: 0
Accepted Solution

Disable Voicemail whilst overseas

Hello,

I am in Hungary at the moment and wish to turn off my voicemail. I know the code 1760, but it doesnt work as my phone keeps adding +44 to the front of it in the dialer so the code is ineffective.

Is there any other way to disable? I cant call 1710 either from the handset. I have tried editing the number in contacts, before calling and on the SIM but nothing works...the code is added as it is sent.

I tried to resolve this in LiveChat but the support assistance said I should have done it before I left....thanks a lot. I see others have managed to do it whilst already away.

Any info or help please?

Thanks.

Highlighted
Posts: 16,431
Topics: 295
Kudos: 1,850
Ideas: 6
Solutions: 1,316
Registered: ‎13-08-2008

Re: Disable Voicemail whilst overseas

As far as I know live chat is correct it cannot be deactivated once you leave the uk.

 

This has always benn the advice on here to turn off before you leave the country

iPhone 11 Pro 256gb on unlimited data
iPad Pro 11” 2018 256gb refresh o2 family discount
Apple Watch series 4
My first mobile was in 1995 a CM-R111 from sony on Cellnet.
Henstridge Rural South Somerset (Full 4g 3G 2g indoor coverage) Remember we are all customers here not customer services

Highlighted
Anonymous
Posts: 0

Re: Disable Voicemail whilst overseas

Hello,

 

I have read posts on the forum where the service was disabled on behalf of the customer...if the code wont work then can I request this is done please?

Highlighted
Posts: 16,431
Topics: 295
Kudos: 1,850
Ideas: 6
Solutions: 1,316
Registered: ‎13-08-2008

Re: Disable Voicemail whilst overseas

[ Edited ]

Find the post and ask the user how it was done. (I have never seen it done before on here)

 

We are all customers here all I can suggest is you ring and talk to o2 it is free on monthly on this number +44 844 809 0200 from abroad if you manage to get it done please update the thread

iPhone 11 Pro 256gb on unlimited data
iPad Pro 11” 2018 256gb refresh o2 family discount
Apple Watch series 4
My first mobile was in 1995 a CM-R111 from sony on Cellnet.
Henstridge Rural South Somerset (Full 4g 3G 2g indoor coverage) Remember we are all customers here not customer services

Highlighted
Posts: 27,019
Topics: 247
Solutions: 1,614
Registered: ‎29-07-2008

Re: Disable Voicemail whilst overseas


@Anonymous wrote:

Hello,

 

I have read posts on the forum where the service was disabled on behalf of the customer...if the code wont work then can I request this is done please?


I've never seen this either, I guess if you gave somebody in the UK your PIN they might be able to do it for you, but I'm not sure, it may have to be done from your phone only.

To support Disasters Emergency Committee: http://www.dec.org.uk/appeals text Nepal to 70000 to send £5

Sky Unlimited Broadband - Windows 10 - Nexus 4 Android 5.1.1
Highlighted
Anonymous
Posts: 0

Re: Disable Voicemail whilst overseas

Hello,

 

I managed to disable my VoiceMail using the 1760 code in the end.

 

The Android OS on my HTC desire was prefixing all numbers entered in the dialer with +44 country code and this was preventing the VM-off code from being routed to the correct service...it was being treated as a dialled number instead of a network code.

 

So I put my SIM in another mobile, an old Nokia 3310, and sent the 1760 voicemail-off code from that instead, which worked. My SIM is now back in HTC and VM disabled.

 

A google search revealed othet Android users complaining about the automatic country code prefix issue.

 

Thanks for all replies, all sorted now.

Highlighted
Posts: 27,019
Topics: 247
Solutions: 1,614
Registered: ‎29-07-2008

Re: Disable Voicemail whilst overseas

Good tip thanks for letting us know!

To support Disasters Emergency Committee: http://www.dec.org.uk/appeals text Nepal to 70000 to send £5

Sky Unlimited Broadband - Windows 10 - Nexus 4 Android 5.1.1