cancel
Showing results for 
Search instead for 
Did you mean: 

BT Wi Fi with FON

PRS
Level 1: Joiner
  • 3 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Does anyone else have problems using this.

 

Wherever I try, I just get the message.

"Your connection is not private"

"Attackers might be trying to steal your info"

 

Just wondered if anyone knew of a setting on my phone (I have Samsung Galaxy J3 6),

that might help with this?

 

 

Thanks

Paul

Message 1 of 6
533 Views
1 ACCEPTED SOLUTION

Accepted Solutions

MI5
Level 94: Supreme
  • 119299 Posts
  • 605 Topics
  • 17277 Solutions
Registered:

@PRS 

Have a look in the advanced wifi settings to see if you have an option to allow open networks.

You may have to be connected to it at the time though to enable it.

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)

View solution in original post

Message 4 of 6
497 Views
5 REPLIES 5

MI5
Level 94: Supreme
  • 119299 Posts
  • 605 Topics
  • 17277 Solutions
Registered:

@PRS 

It isn't private.

It's an open network provided by other customers. It's your choice to use it or not but I wouldn't do anything of a sensitive nature over it.

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 2 of 6
515 Views

PRS
Level 1: Joiner
  • 3 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Many thanks for replying.

 

All I normally want to do is access music on You Tube or Amazon.

Do you know how I get my phone to stop blocking it,

so I can use it please?

 

Thanks

Paul

Message 3 of 6
500 Views

MI5
Level 94: Supreme
  • 119299 Posts
  • 605 Topics
  • 17277 Solutions
Registered:

@PRS 

Have a look in the advanced wifi settings to see if you have an option to allow open networks.

You may have to be connected to it at the time though to enable it.

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)

View solution in original post

Message 4 of 6
498 Views

PRS
Level 1: Joiner
  • 3 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Great, thanks for your help.

Message 5 of 6
492 Views

MI5
Level 94: Supreme
  • 119299 Posts
  • 605 Topics
  • 17277 Solutions
Registered:
Best of luck
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 6 of 6
488 Views