Welcome to the O2 Community

Has your question already been answered? See the community FAQ's

Other Devices

Reply
Anonymous
Posts: 0

BT e-mail not sending on a Nokia 635

I can't get my Nokia 635 to send e-mails from my BT e-mail account when it is connected via O2.  It works fine when it is connected via WiFi.  All the e-mail settings are exactly what BT says they should be.

 

The e-mail account works fine from a Nokia 735 connected via Vodafone and the settings are identical to those on the BT website and the same as those on the Nokia 635.

 

I have reset the 635 to factory settings, but this hasn't helped.

Posts: 115,327
Topics: 571
Solutions: 15,747
Registered: ‎04-04-2012

Re: BT e-mail not sending on a Nokia 635

What SMTP settings are you using?
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Anonymous
Posts: 0

Re: BT e-mail not sending on a Nokia 635

[ Edited ]

Hi a_1! Welcome to the community! Smiley Happyexactly like @MI5 mentions, What SMTP settings are you using? Have you always had this problem or has this happened lately? If you give us more info the users will be able to help you better. Let us know

Anonymous
Posts: 0

Re: BT e-mail not sending on a Nokia 635

Hi, I think it may have been happening since I got this phone, but I can't be sure.  I'm usually on WiFi when sending e-mails and so haven't really noticed it until recently.

 

My settings match those shown on the BT help page:-

 

mail.btinternet.com:993:1

mail.btinternet.com:465:1

 

and also come up automatically when I set the e-mail up on the phone, so they are not something that I have had to type in.

 

Anonymous
Posts: 0

Re: BT e-mail not sending on a Nokia 635

And to add:-

Outgoing server requires authentication - on

Require SSL for incoming mail - on

Require SSL for outgoing mail - on

 

Tried these 'off' but mails still don't get sent.

Posts: 115,327
Topics: 571
Solutions: 15,747
Registered: ‎04-04-2012

Re: BT e-mail not sending on a Nokia 635

The ports should be just 993 and 465.
I don't know what the :1 is but it shouldn't be in the port settings.
Also to send away from wifi you may need the O2 smtp server but that won't then work when connected to your BT wifi.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Anonymous
Posts: 0

Re: BT e-mail not sending on a Nokia 635

Tried taking the :1 off, but that doesn't make any difference, emails still don't send.

Tried changing the outgoing mail to o2, but when I saved it it just kept on saying there was an error with the account details.
Posts: 115,327
Topics: 571
Solutions: 15,747
Registered: ‎04-04-2012

Re: BT e-mail not sending on a Nokia 635

smtp.o2.co.uk, port 25, ssl off
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Posts: 115,327
Topics: 571
Solutions: 15,747
Registered: ‎04-04-2012

Re: BT e-mail not sending on a Nokia 635


@Anonymous wrote:

mail.btinternet.com:993:1

mail.btinternet.com:465:1

 


Just a thought - these aren't all on one line are they?

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Anonymous
Posts: 0

Re: BT e-mail not sending on a Nokia 635

Yes they are on the same line - there isn't a separate box to put in the port, so it seems to have to be put in the box that is labelled "Outgoing (SMTP) email server" (or the Incoming box).  As I mentioned in an earlier post these settings automatically come up when you set up the phone and are working on my Windows phone linked to Vodafone, so I'm assuming that this is the format you need to put them in.

 

I tried the O2 outgoing server as you suggested, but there is an error code 80072F05, plus a solution just for O2 and not for WiFi isn't really practical (not that it works anyway).

 

Tried the SIM on my old Windows phone and it doesn't work, so it's not the phone.  The only other cause is that it is the new 4G enabled SIM that I got with the new phone.

 

It's beginning to look like O2 and BT Internet aren't compatable...