cancel
Showing results for 
Search instead for 
Did you mean: 

Underground wifi

Undergrounder
Level 1: Joiner
  • 1 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Hi,

 

Recently I've been unable to connect to the London Undergound wifi through the Virgin Media wifi. If I press the o2 icon and enter my number i get a "The network you're trying to connect to join has security issues" message, and if I try to continue anyway it goes back to the o2 page with a "Sorry, we've encountered an error and you have not been signed in" message.

 

I've been in to a store and they tried resetting my wifi account but that didn't help.

 

I've also tried contacting o2 support over the phone, following the instructions in this post:

https://community.o2.co.uk/t5/O2-Gurus/London-Underground-Wifi/m-p/1450044/highlight/true#M7623

but whoever I got through to said they're unable to help over the phone.

 

Anyone have any other suggestions?

Message 1 of 2
71 Views
1 REPLY 1

madasaf1sh
Level 47: Going Places
  • 2997 Posts
  • 24 Topics
  • 506 Solutions
Registered:
@Undergrounder

Sounds like yet another issues with the frankly unreliable service that Virgin Media provide, and why Vodafone, canned access to it.

Have you tried to use the O2 SSID (Network Name).

My personal advice dont bother with it...
Current Phone: Motorola Razr 5g
I also have a Planet Computers Gemini

I work in IT as an Enterprise Messaging and Collaboration Tools Administrator (Office 365, Slack and much much more) and manage hardware both Mobile and Desktop / laptop, my desk is a bit like PC World

--
We are all customers and dont have access to any o2 accounts
Message 2 of 2
67 Views