Welcome to the O2 Community

Has your question already been answered? See the community FAQ's

Discussions and Feedback

Reply
Highlighted
Posts: 8,989
Topics: 185
Registered: ‎13-02-2019

Re: Forum broken

Can`t even edit post.
Want to add using laptop with Windows 10, usinf Firefox.
animated-elephant-image-0278



Some people see things as they are and ask "Why?"; I dream of things that never were and ask "Why not?"...
Robert Kennedy.

Highlighted
Community Manager
Posts: 6,594
Registered: ‎23-07-2014

Re: Forum broken

Just to clarify, we haven't made any changes to how the forum works, so if you're unable to do something it's looking like some kind of bug unfortunately has appeared overnight and looks like it's still going on. Smiley Sad Thanks for all the info so far guys - we might ask for additional details if the tech guys need more information when they look into it!

COVID-19 support - Help and support from O2 during the lockdown
Access for You: Registration - Find out how to register for our Access for You service.
Just joined the community or thinking of registering? Check out this handy starter guide!
Have a query about your account? See if the My O2 how-to guide will help


If you'd like to take part, why not register? Smiley Happy
signature

Highlighted
Posts: 84,437
Topics: 716
Registered: ‎14-01-2013

Re: Forum broken

[ Edited ]

Absolutely no changes for me @Marjo  using PC on Firefox. No problems with phone access either

 

Just to show, I am able to edit...

*The Game Is On*

Most-Helpful-MemberFriendliest-MemberMost-Useful-GuideBest-Feedbacker
Highlighted
Level 46: Trendy
Posts: 5,330
Registered: ‎26-03-2014

Re: Forum broken

Some more info from me:
Worked fine, then went wonky (different layout and full reply/edit reply would not work).
Clear cache and cookies, went back to normal and all working fine.
On Win 10 laptop using Chrome.

Please note, this is not customer services and we cannot access your account. Do not publish personal details (email, phone number, bank account).


Link to our guide on how to contact them can be found here

Highlighted
Posts: 84,437
Topics: 716
Registered: ‎14-01-2013

Re: Forum broken

So to conclude..it's not a problem for everyone then....

*The Game Is On*

Most-Helpful-MemberFriendliest-MemberMost-Useful-GuideBest-Feedbacker
Highlighted
Posts: 8,989
Topics: 185
Registered: ‎13-02-2019

Re: Forum broken

Thanks Marjo for clarifying concern about the problems and update with tech guys looking at the bugs which have appeared overnight.
animated-elephant-image-0278



Some people see things as they are and ask "Why?"; I dream of things that never were and ask "Why not?"...
Robert Kennedy.

Highlighted
Community Manager
Posts: 6,594
Registered: ‎23-07-2014

Re: Forum broken


@gmarkj wrote:
Some more info from me:
Worked fine, then went wonky (different layout and full reply/edit reply would not work).
Clear cache and cookies, went back to normal and all working fine.
On Win 10 laptop using Chrome.

Ok cheers for the update. Glad it works after clearing cache and cookies for you.

Can the rest of you guys who are seeing issues do the same to see if it works fine after that? We've reported this now anyway so hang in there everyone, it's being looked into. Smiley Happy

COVID-19 support - Help and support from O2 during the lockdown
Access for You: Registration - Find out how to register for our Access for You service.
Just joined the community or thinking of registering? Check out this handy starter guide!
Have a query about your account? See if the My O2 how-to guide will help


If you'd like to take part, why not register? Smiley Happy
signature

Highlighted
Posts: 84,437
Topics: 716
Registered: ‎14-01-2013

Re: Forum broken

I must be one of the lucky ones then? (Says she crossing fingers in case I jinx anything)

*The Game Is On*

Most-Helpful-MemberFriendliest-MemberMost-Useful-GuideBest-Feedbacker
Highlighted
Posts: 8,989
Topics: 185
Registered: ‎13-02-2019

Re: Forum broken

[ Edited ]

Now it`s getting weird for me...

Using laptop with Windows 10. Using Firefox - can`t post, edit [as mentioned in previous post]

Just logged in using Chrome - no problem, works as normal - as can be seen from this post.

 

Only added edit to show that this is working when using Chrome.

animated-elephant-image-0278



Some people see things as they are and ask "Why?"; I dream of things that never were and ask "Why not?"...
Robert Kennedy.

Highlighted
Posts: 1,032
Topics: 76
Kudos: 165
Registered: ‎07-10-2012

Re: Forum broken


@Marjo wrote:

Just to clarify, we haven't made any changes to how the forum works, so if you're unable to do something it's looking like some kind of bug unfortunately has appeared overnight and looks like it's still going on. Smiley Sad Thanks for all the info so far guys - we might ask for additional details if the tech guys need more information when they look into it!


On chrome now seems like it could be working windows 10. Didnt work on microsoft edge. On laptop will try Opera next then back to edge ,