Welcome to the O2 Community

Has your question already been answered? See the community FAQ's

Apple

Reply
Highlighted
Posts: 16,431
Topics: 295
Kudos: 1,850
Ideas: 6
Solutions: 1,316
Registered: ‎13-08-2008

Re: Wifi Callling Icon

Have you tried to enable airplane mode then turn wifi on  iphone see if that connects

iPhone 11 Pro 256gb on unlimited data
iPad Pro 11” 2018 256gb refresh o2 family discount
Apple Watch series 4
My first mobile was in 1995 a CM-R111 from sony on Cellnet.
Henstridge Rural South Somerset (Full 4g 3G 2g indoor coverage) Remember we are all customers here not customer services

Highlighted
Posts: 103,980
Topics: 552
Solutions: 13,434
Registered: ‎04-04-2012

Re: Wifi Callling Icon

Which super hub do you have?
Try with all security and firewall turned off in router settings as a temporary measure to see if it connects then.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Highlighted
Level 1: Joiner
Posts: 7
Registered: ‎10-09-2017

Re: Wifi Callling Icon

[ Edited ]

This seems to have done the trick.. I enabled airplane mode. Turned the wifi back on, then within seconds, the wifi calling icon has appeared. I disabled airplane mode, and the wifi calling icon has remained on.

Thanks for all of your help and suggestions.