cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung chat messages

Emmachaplin87
Level 1: Joiner
  • 5 Posts
  • 2 Topics
  • 0 Solutions
Registered:
I recently ported my number from Vodafone to O2 and now when texting it does not auto change to a chat message. I believe when porting this is a common issue. I think the 1st time I had this a new SIM was sent but in more recent years some phone settings were changed.
Message 1 of 7
343 Views
6 REPLIES 6

MI5
Level 94: Supreme
  • 120724 Posts
  • 605 Topics
  • 18184 Solutions
Registered:

@Emmachaplin87 

Have you registered your number in the message app settings?

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 2 of 7
341 Views

Emmachaplin87
Level 1: Joiner
  • 5 Posts
  • 2 Topics
  • 0 Solutions
Registered:
How do I do this?
Message 3 of 7
327 Views

MI5
Level 94: Supreme
  • 120724 Posts
  • 605 Topics
  • 18184 Solutions
Registered:

@Emmachaplin87 

  1. Open the Google Messages app on your phone.
  2. Tap the three-dot menu button in the top right-hand corner.
  3. Select Settings
  4. At the top of the Settings panel, tap Chat Features.
  5. Enter your phone number.
  6. Tap Continue. 

https://www.androidcentral.com/how-set-rcs-chat-samsung-phones

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 4 of 7
318 Views

Emmachaplin87
Level 1: Joiner
  • 5 Posts
  • 2 Topics
  • 0 Solutions
Registered:
I'm using the Samsung app
Message 5 of 7
314 Views

MI5
Level 94: Supreme
  • 120724 Posts
  • 605 Topics
  • 18184 Solutions
Registered:

@Emmachaplin87 

It's in settings under chat settings >Rich communication settings

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 6 of 7
302 Views

Emmachaplin87
Level 1: Joiner
  • 5 Posts
  • 2 Topics
  • 0 Solutions
Registered:
There's only a slide option on that to turn on or off
Message 7 of 7
273 Views