cancel
Showing results for 
Search instead for 
Did you mean: 

OnePlus 3T on-call issue

welshsteve76
Level 17: Luminescent
  • 1546 Posts
  • 31 Topics
  • 1 Solutions
Registered:

Since the last Oxygen or Android Update, I'm not sure which, when on a call on my 3T, I don't have the icons to switch between loudspeaker and normal anymore.

 

Does anybody know if this is deliberate?  Because it's extremely annoying when I'm on hold calling a company customer service waiting to be answered. Means I have to keep the phone to my ear all the time instead of being able to turn on load speaker so I can listen for when I get through instead of needing to hold the phone the whole time.

Thanks

Steve
Message 1 of 19
4,113 Views
1 ACCEPTED SOLUTION

Accepted Solutions

MI5
Level 94: Supreme
  • 119696 Posts
  • 605 Topics
  • 17535 Solutions
Registered:
To get back to that screen ^^^ you press "hide"
The auto feature is in the call app settings on my Chinese phone.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)

View solution in original post

Message 5 of 19
4,028 Views
18 REPLIES 18

MI5
Level 94: Supreme
  • 119696 Posts
  • 605 Topics
  • 17535 Solutions
Registered:
I don’t have that phone but on another that I have running a similar ROM you can set it to switch automatically between speaker and earpiece when you raise and lower the phone.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 2 of 19
4,051 Views

pgn
Level 54: Stellar
  • 19243 Posts
  • 152 Topics
  • 201 Solutions
Registered:

Hi @welshsteve76, the most recent update on my 3T was up to Oreo 8.0.0, and I still have the "speaker" icon on my calling screen...

 

I know the picture below is as a call is beng made, but the "speaker" icon has been pressed and I can hear what's going on with the phone set on the desk.  I am pretty sure it still offers that option on an incoming call too.

 

Haven't played around with new settings to auto-switch between earpiece and loudspeaker as mentioned by @MI5

InkedScreenshot (2 Jan 2018 14_27_51)_LI.jpg

 

 

Most Random Thread.pngMost Useful Guide.pngWe cannot access your account
Message 3 of 19
4,050 Views

welshsteve76
Level 17: Luminescent
  • 1546 Posts
  • 31 Topics
  • 1 Solutions
Registered:

Thanks both.

 

@MI5- That's a good feature, is it in the call settings in the phone somewhere?  Must look for that.

 

@pgn- I think this happens when you need to use the numerical keypad to press an option for a menu.  i.e. pressing the button indicated in the below screenshot would bring up the number pad.  I have no idea then how to get back to this main call screen to access the button.  Maybe that's my problem ? thinking

screen1.png

Thanks

Steve
Message 4 of 19
4,030 Views

MI5
Level 94: Supreme
  • 119696 Posts
  • 605 Topics
  • 17535 Solutions
Registered:
To get back to that screen ^^^ you press "hide"
The auto feature is in the call app settings on my Chinese phone.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)

View solution in original post

Message 5 of 19
4,029 Views

welshsteve76
Level 17: Luminescent
  • 1546 Posts
  • 31 Topics
  • 1 Solutions
Registered:

Thanks @MI5 I will check this out and try your suggestion the next time I'm on a call. thumbsup

Thanks

Steve
Message 6 of 19
4,024 Views

MI5
Level 94: Supreme
  • 119696 Posts
  • 605 Topics
  • 17535 Solutions
Registered:

Yours may not say "hide" as I'm not familiar with your firmware, but it will be something similar.

Test it by calling your answerphone.

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 7 of 19
4,021 Views

welshsteve76
Level 17: Luminescent
  • 1546 Posts
  • 31 Topics
  • 1 Solutions
Registered:

I've just tried calling myself from my work phone.  If I press the X indicated in the screenshot below it takes me back to the main call screen, so should hopefully work if I try this when on a call where I have genuinely needed the numerical keypad.

 

Screenshot.jpg

 

I'll try this next time, but I think this is the issue.  Not the phone, or software, but my lack of knowledge laughing

Thanks

Steve
Message 8 of 19
4,012 Views

MI5
Level 94: Supreme
  • 119696 Posts
  • 605 Topics
  • 17535 Solutions
Registered:
Yes, that looks like it will work.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 9 of 19
4,010 Views

welshsteve76
Level 17: Luminescent
  • 1546 Posts
  • 31 Topics
  • 1 Solutions
Registered:

Thanks @MI5

 

 EDIT: Just noticed this is my 100th post on here WOOHOO yahoo

Thanks

Steve
Message 10 of 19
4,007 Views