cancel
Showing results for 
Search instead for 
Did you mean: 

Longer ring before voice mail

s9user
Level 1: Joiner
  • 5 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Hi

 

Im trying to get a longer ring before voicemail on my s9+.

 

Iv tried **61*901*11*30# and also 25 and 20 seconds a few times but its not working.

 

O2 gurus dont seem to be around at the moment either so I thought id try here.

 

Thanks. 

Message 1 of 10
1,157 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Cleoriff
Level 94: Supreme
  • 103840 Posts
  • 780 Topics
  • 4902 Solutions
Registered:

Hi @s9user

Follow the advice in this guide

https://community.o2.co.uk/t5/How-to-Guides/How-to-Lengthen-Ringtime-on-any-O2-Mobile/ba-p/1175217

Best of luck and welcome to the forum Welcome

*The Game Is On*

Most-Helpful-MemberFriendliest-MemberMost-Useful-GuideBest-Feedbacker

View solution in original post

Message 2 of 10
1,154 Views
9 REPLIES 9

Cleoriff
Level 94: Supreme
  • 103840 Posts
  • 780 Topics
  • 4902 Solutions
Registered:

Hi @s9user

Follow the advice in this guide

https://community.o2.co.uk/t5/How-to-Guides/How-to-Lengthen-Ringtime-on-any-O2-Mobile/ba-p/1175217

Best of luck and welcome to the forum Welcome

*The Game Is On*

Most-Helpful-MemberFriendliest-MemberMost-Useful-GuideBest-Feedbacker

View solution in original post

Message 2 of 10
1,155 Views

s9user
  • 5 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Hi

 

Thanks, It must be the wifi calling feature blocking it. I guess i'll need to wait 24 hours with it switched off and then try the code. 

 

Thanks

Message 3 of 10
1,149 Views

Cleoriff
Level 94: Supreme
  • 103840 Posts
  • 780 Topics
  • 4902 Solutions
Registered:

That will have been the issue @s9user

Just turn WiFi calling off and then try again....

Hope it gets sorted soon...wink

*The Game Is On*

Most-Helpful-MemberFriendliest-MemberMost-Useful-GuideBest-Feedbacker
Message 4 of 10
1,146 Views

s9user
  • 5 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Thanks

 

Still not working but ill leave it off and try tomorrow. 

 

 

Message 5 of 10
1,144 Views

MI5
Level 94: Supreme
  • 119526 Posts
  • 605 Topics
  • 17455 Solutions
Registered:

@s9user 

Just checking you have deactivated wifi calling in your MyO2 http://www.o2.co.uk/myo2 and not just on the handset?

I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 6 of 10
1,126 Views

s9user
Level 1: Joiner
  • 5 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Ive done it on my phone but there doesnt seem to be a way on Myo2, theres only how to activate it on there. It just says "You can switch off Wifi and 4G Calling on your phone settings." then has a link to a video which just shows how to switch it on. Help

Message 7 of 10
1,114 Views

MI5
Level 94: Supreme
  • 119526 Posts
  • 605 Topics
  • 17455 Solutions
Registered:
Hmmmm, looks like something else that's been changed!
Hope it works off the handset for you then.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 8 of 10
1,111 Views

s9user
Level 1: Joiner
  • 5 Posts
  • 1 Topics
  • 0 Solutions
Registered:

Me again.

 

Still not found a solution. I resulted to phoning up 202 and getting them to have ago their end. She said the team will do it and gave me a job number. Unfortunatly that hasnt worked either. Voicmail is still kicking in after 15 seconds. 

 

Is online guru support not working these days as no one ever seems to be there. 

 

Is there an email i could send this issue to?

 

Thanks for your help

 

 

 

 

Message 9 of 10
1,006 Views

MI5
Level 94: Supreme
  • 119526 Posts
  • 605 Topics
  • 17455 Solutions
Registered:
I guess that will be because you can't properly disable WiFi calling anymore. Another great O2 improvement!
There's no email address and live chat will be a wast6of your time for this issue. Call customer services again until you get someone to help you.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 10 of 10
997 Views