Welcome to the O2 Community

Has your question already been answered? See the community FAQ's

Android

Reply
Highlighted
Anonymous
Posts: 0

HTC S620 Internet settings

Looking for the settings to allow Internet access on O2 for the HTC S620

We have the tariff on the sim card for internet just looking for the phone settings.

Thanks
Robert
Highlighted
Anonymous
Posts: 0

HTC S620 Internet settings

Are you on Pay and Go or Pay Monthly?
Highlighted
Anonymous
Posts: 0

HTC S620 Internet settings

Are you on Pay and Go or Pay Monthly?


Pay and Go
Highlighted
Anonymous
Posts: 0

HTC S620 Internet settings

In Settings>Connections create a new connection.
Set:
Connects to: The Internet
Access Point Name: payandgo.o2.co.uk
Username: payandgo
Password: password
Highlighted
Anonymous
Posts: 0

HTC S620 Internet settings

Many thanks for that much appreciated, it works a treat.
Highlighted
Anonymous
Posts: 0

HTC S620 Internet settings

Great stuff.
Highlighted
Anonymous
Posts: 0

Re: HTC S620 Internet settings

o2 PAY AS YOU GO Settings For HTC S620
Start, Settings, Connections, GPRS , New
Connection name: o2 gprs
Connect to: The Internet
Access point: payandgo.o2.co.uk
User name: payandgo
Password: password
Primary DNS: leave blank
Secondary DNS: leave blank
Ip Address: 193.113.200.195
DONE, DONE, Proxy, New
Connection Name: O2 WAP proxy
Connects from : The Internet
Connects to: WAP Network
Proxy: 193.113.200.195:9201
Type : wap
Username: leave blank
Password: leave blank
DONE, New
Connection Name: O2 http Proxy
Connects from: The Internet
Connects to: WAP Network
Proxy: 193.113.200.195:8080
Type: http
User name : leave blank
Password : leave blank
DONE, NEW
Connection name : o2 socks5 proxy
Connect from : The Internet
Connects to : WAP Network
Proxy : 193.113.200.195:1080
Type : socks5
Username : leave blank
Password : leave blank
DONE , DONE , HOME
Open internet explorer ,Menu, Tools ,Options , Connections
untick automatically detect settings and change the select network to wap network
DONE , Done.


Start , Settings , MMS settings , Menu , MMSC settings , New
Connection name : 02 mms
MMSC URL : http://mmsc.mms.o2.co.uk:8002
WAP gateway : 193.113.200.195
Port : 9201
connect via : WAP network
Max sending size : 300k
WAP version : 1.2
DONE, highlight but do not select 02 mms , press menu and select "set as default" DONE , DONE
now you should be ready to send
they do work,im using them right now