cancel
Showing results for 
Search instead for 
Did you mean: 

Authentication error occurred

Anonymous
Not applicable

My Samsung Galaxy 5 connects to the router initially, but after a short period, it disconnects with the message "authentication error occurred." I have re-booted the router and the phone but it still keeps happening. All the other devices in the house work perfectly, including another Samsung mobile. I have deleted and re-added the router information but it still keeps happening. Anyone got any ideas or suggestions.

Message 1 of 9
4,440 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Anonymous
Not applicable

someone suggested turning the 'flight mode' switch on and then off again. I did this about 36 hours ago and, amazingly - this far anyway - it seems to be working... 🙂

View solution in original post

Message 6 of 9
4,367 Views
8 REPLIES 8

MI5
Level 94: Supreme
  • 126929 Posts
  • 613 Topics
  • 21824 Solutions
Registered:
How short is the "short period"?
An authentication error is usually the wrong password.
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 2 of 9
4,437 Views

Anonymous
Not applicable
usually 10 minutes or so but sometimes a bit longer....wifi password is correct since all other devices connect and work
Message 3 of 9
4,419 Views

MI5
Level 94: Supreme
  • 126929 Posts
  • 613 Topics
  • 21824 Solutions
Registered:
Have turned the router off and back on again to clear the dns list?
Do you also know what router you have and if it's transmitting on 2.4 or 5ghz?
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 4 of 9
4,416 Views

Marjo
Former Staff
  • 7880 Posts
  • 468 Topics
  • 55 Solutions
Registered:

Hi @Anonymous, please let us know how you're getting on with this? slight_smile

Message 5 of 9
4,374 Views

Anonymous
Not applicable

someone suggested turning the 'flight mode' switch on and then off again. I did this about 36 hours ago and, amazingly - this far anyway - it seems to be working... 🙂

Message 6 of 9
4,368 Views

jonsie
Level 94: Supreme
  • 86787 Posts
  • 594 Topics
  • 5054 Solutions
Registered:

Excellent news and so simple 😀

2020-Awards-jonsie5695219-2




O2 Social Media

SM Icons(Twitter |
Instagram | Facebook)




































5695219-2
Message 7 of 9
4,354 Views

MI5
Level 94: Supreme
  • 126929 Posts
  • 613 Topics
  • 21824 Solutions
Registered:
Every day's a school day slight_smile
Was that all you did or anything else?
I have no affiliation whatsoever with O2 or any subsidiary companies. Comments posted are entirely of my own opinion. This is not Customer Service so we are unable to help with account specific issues.

Currently using:
OnePlus 6 (O2 & Sfr), Z3 Tablet (Three UK), iPhone 8+ (EE)
Message 8 of 9
4,347 Views

Marjo
  • 7880 Posts
  • 468 Topics
  • 55 Solutions
Registered:

That's great to hear, thanks for coming back to update us about it. slight_smile

Message 9 of 9
4,334 Views